Subject: 2 unrelated questions

From: "Hr. Dr. S. Shapiro" <[email-masked]>
Date: Thu, 22 May 1997 10:03:28 +0200

Dear Colleagues;

        I have two quite unrelated questions for which perhaps some CCLers
might be able to provide useful replies:

Question 1:  In order to obtain Mulliken partial atomic charges for some
work in which we are engaged, I prepared a Z-matrix for the molecule
p-tolylacetylene ("tolac.mop"), as follows:

am1 nointer
p-tolylacetylene

C     0.000000  0    0.000000  0    0.000000  0   0   0   0 
C     1.401729  0    0.000000  0    0.000000  0   1   0   0 
C     1.399999  0  120.081459  0    0.000000  0   2   1   0 
C     1.399809  0  120.056900  0    0.000000  0   3   2   1 
C     1.399806  0  119.942001  0    0.000000  0   4   3   2 
C     1.400006  0  120.056679  0    0.000000  0   5   4   3 
C     1.312333  0  120.109207  0  180.000000  0   1   2   3 
C     1.200200  0  179.891647  0  180.000000  0   7   1   2 
H     1.103619  0  119.699532  0  180.000000  0   2   3   1 
H     1.103127  0  119.972672  0  180.000000  0   3   2   1 
H     1.103111  0  120.028992  0  180.000000  0   4   3   2 
H     1.103127  0  119.970596  0  180.000000  0   5   4   3 
H     1.103619  0  119.699341  0  180.000000  0   6   5   4 
H     1.059943  0  180.000000  0  180.000000  0   8   7   1 

When I tried running it in MOPAC 6.0, I got the following output:

                     CALCULATION ABANDONED AT THIS POINT

           THREE ATOMS BEING USED TO DEFINE THE
           COORDINATES OF A FOURTH ATOM, WHOSE BOND-ANGLE IS
           NOT ZERO OR 180 DEGREEES, ARE IN AN ALMOST STRAIGHT
           LINE.  THERE IS A HIGH PROBABILITY THAT THE
           COORDINATES OF THE ATOM WILL BE INCORRECT.

                    THE FAULTY ATOM IS ATOM NUMBER  14

                                :
                                :

                         [some stuff omitted]

                                :
                                :

            CARTESIAN COORDINATES UP TO FAULTY ATOM

     I            X            Y            Z
     1          .00000       .00000       .00000
     2         1.40173       .00000       .00000
     3         2.10345      1.21144       .00000
     4         1.40648      2.42540       .00000
     5          .00667      2.42736       .00000
     6         -.69623      1.21660       .00000
     7         -.65833     -1.13526       .00000
     8        -1.26237     -2.17238       .00000
     9         1.95719      -.95365       .00000
    10         3.20658      1.20934       .00000
    11         1.95985      3.37966       .00000
    12         -.54306      3.38375       .00000
    13        -1.79982      1.22503       .00000
    14          .00000       .00000       .00000

       ATOMS  8,  7, AND  1 ARE WITHIN  .0025 ANGSTROMS OF A STRAIGHT LINE

        Adding the keyword "geo-ok" didn't help.  Does anyone know of a
workaround to this so that I can obtain Mulliken partial atomic charges for
the atoms of p-tolylacetylee using MOPAC?

Question 2:  I would like to know if there is some established quantitative
measure of the "degree" of chirality.  For example, consider the chiral
molecules CR1R2R3R4, where in one case R1 = H, R2 = D, R3 = T, and R4 = F,
whereas in another case R1 = H, R2 = naphthyl, R3 = n-octyl, and R4 = NO2.
Whilst both molecules are chiral, it is clear that the structural variation
when R1 = H, R2 = naphthyl, R3 = n-octyl, and R4 = NO2 makes this a "more"
chiral molecule than when R1 = H, R2 = D, R3 = T, and R4 = F.  But how to
express in a quantitative fashion that the second chiral molecule is "more"
chiral than the first?  I thought that perhaps the RMS deviation between the
two enantiomorphs of each of these chiral molecules might provide
quantification of chirality.  Does anyone have any further, possibly better,
suggestions?

        Thanks in advance to all responders.

Sincerely,

S. Shapiro
[email-masked]

---

From: Victor Kuzmin <[email-masked]>
Date: Thu, 29 May 1997 00:45:31 +0300

>         Thanks in advance to all responders.

                          Dear colleagues!
More than ten years we research quantitative aspects of chirality.  We
elaborate the dissymmetry functions method , with which help it was
possible to solve a number of applied tasks.
Look for example:
Kuz▓min V.E. et al.   J. Phys.Org.Chem., 1992, v.5, ╧ 6,  p.295-298,
299-307, 308-316.
We shall be glad to assist. Send coordinates interesting for you of
structures, and we shall estimate a level  chirality of them. 
               Sincerely,

Victor E. Kuz▓min
Head of Laboratory on Theoretical  Chemistry
A.V. Bogatsky  Physico-Chemical Institute of  NAN of 
Ukraine                    
Lustdorfskaja doroga 86,
Odessa 270080,
Ukraine
e-mail: [email-masked]