Subject: A protein database question

From: Marc Zimmer <[email-masked]>
Date: Thu, 5 Jun 1997 08:24:32 -0400 (EDT)

Hi

	Does anyone know of any software that will go through the Protein
Database and tabulate all the distances from the carbonyl carbon of
residue i to the amide nitrogen of residue I+2 (as can be done for small
molecules in the Cambridge Structural Database). If this doesnt exist is
there some program that will find all these distance within a protein? 

Thanks

Marc Zimmer
Chemistry Department
Connecticut College
New London
http://camel.conncoll.edu/ccacad/zimmer/MZ-8/MZ-8

---

From: "Shoba Ranganathan" <[email-masked]>
Date: Fri, 6 Jun 1997 09:09:14 -0500

Marc,

The IDITIS software (and the associated database) does exactly this.  It can
also address any other complex query that you can pose.

More information from the software company Oxford Molecular Group Inc :
http://www.oxmol.com/

Shoba

On Jun 5,  8:24am, Marc Zimmer wrote:
> Subject: CCL:A protein database question
>
> Hi
>

-- 
===========================================================
Dr. Shoba RANGANATHAN                     
Computational Mol Biology & Drug Design Group
Div. of Biochemistry & Mol. Biology 
John Curtin School of Medical Research                 
Australian National University          Tel: +616-279-8301                           
Canberra ACT 0200                       Fax: +616-249-0415
Australia.              email:[email-masked]
                                 [email-masked] 
===========(http://biocomp.anu.edu.au/~sra/)==============