Subject: Re: CCL:van der Waals radii for amino acids

From: Stefan Grzybek <[email-masked]>
Date: Fri, 27 Jun 1997 08:46:36 +0200 (MDT)

On Tue, 24 Jun 1997, Hr. Dr. S. Shapiro wrote:

> Dear Colleagues;
> 
>         For a calculation I wish to perform, I require the van der Waals
> radii of each of the atoms (including hydrogen) in the 20 common amino
> acids.  If anyone can recommend a published source of this information (or
> if anyone should happen to have this information as an e-mailable file),
> I would appreciate hearing from you.
> 
>         Thanks in advance to all responders.
> 
> Sincerely,
> 
> S. Shapiro
> [email-masked]
> 

You could try to derive the van der Waals radii from any of the forcefields
used in molecular dynamics calculations of proteins, as for example CHARMM,
AMBER, DISCOVER. All of them have parameters for the Lennard Jones Potential
and these can be converted to atomic radii by a simple transformation.

Sincerely yours,
S. Gryzbek
---
| Dr. Stefan Grzybek   email: [email-masked]       |
|                         [email-masked] |
|                 http://athena.chemie.uni-erlangen.de/~grzybek |
| Universitaet Freiburg, Institut fuer Biologie II, Biochemie   |
| der Pflanzen, Schaenzlestr. 1, D-79104 Freiburg, Germany      |
|     Voice: +49 +761 203-2703 or -2796, Fax: +49 +761 203-2601 |

---

From: Dale Andrew Braden <[email-masked]>
Date: Fri, 27 Jun 1997 07:25:54 -0700 (PDT)

Dr. Shapiro,

Whenever I am forced to use VDW radii, I use Huheey's Inorganic Chemistry
textbook, which has lots of tables for this kind of thing.  The latest
edition (3rd?) is quite recent.

Dale Braden
Department of Chemistry
University of Oregon
Eugene, OR 97403-1253
[email-masked]