Subject: Re: CCL:Definition of van Hove function (MD)

From: Kenneth Geisshirt <[email-masked]>
Date: Wed, 9 Jul 1997 11:38:22 +0200 (CEST)

Hi all,
 
> I'm wondering if anyone knows the definition of the van Hove function. 

The van Hove correlation function is defined as:

                   N   N
           1   /  --- ---   /                                      \
G(r, t) = --- <   >   >     |(delta(r'+r-r(i,t))*delta(r-r(j,0))dr' >
           N   \  --- ---  /                                       /
                  i=1 j=1

where delta is Dirac's delta function and the bracket is the (ensemble)
average.

> Any information would be helpful. Thanks in advance.

Reference: Theory of Simple Liquids by J.P. Hansen and I.R McDonald.

Best wishes
  Kenneth

+-------------------------------------------------------------+
| Kenneth Geisshirt                             Ph.D.-student |
| Dept. of Life Sciences and Chemistry    Roskilde University |
+-------------------------------------------------------------+
| E-mail: [email-masked]    Phone: +45 4675 7711, ext 2785 |
+-------------------------------------------------------------+

---

From: Mike Kotelyanskii <[email-masked]>
Date: Wed, 9 Jul 1997 17:47:56 -0400 (EDT)

Very nice discussion of the Van Hove Function can be found in the
book by J.Higgins and Benoit "Neutron Scattering from Polymers" (Title may
not be very accurate, but it sounds like that)

If I am not mistaken Allen & Tildesley's "Computer Simulation
of Liquids" has it too

Hope it helps
Mike 

-------------------------------------------------------------------------------
Michael J. Kotelyanskii				Phone (814) 863 43 81
Polymer Science Program				FAX   (814) 865 29 17
Department of Materials Science and
Engineering                                     [email-masked]
Pennsylvania State University
University Park, PA 16802, USA
--------------------------------------------------------------------------------

On Mon, 7 Jul 1997, B. Kallies wrote:

> 
> 
> 
> Dear Colleagues,
> 
> I'm wondering if anyone knows the definition of the van Hove function. I
> know that it is used to describe time-space correlation in MD simulations of
> solutions in order to calculate relaxation times of ordered structures like
> solvent shells.
> 
> -----------------------------------------------------
> Dr. Bernd Kallies
> Institut fuer Physikalische und Theoretische Chemie
> Universitaet Potsdam
> Am Neuen Palais 10
> 14469 Potsdam
> GERMANY
> e-mail: [email-masked]
> WWW   : http://www.chem.uni-potsdam.de/~kallies/kallies.htm
> Tel   : [+49] (0)331 / 977-1313
> Fax   : [+49] (0)331 / 977-1315
> -----------------------------------------------------
> 
> 
> 
> ---
> Administrivia: This message is automatically appended by the mail exploder:
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> ---
> 
>