Subject: G: Supramolecular and Pesticide Chemistry

From: [email-masked] (Canping Pan)
Date: Sat, 12 Jul 1997 17:30:23 +0900

Greeting,

Does anyone maintain both Supramolecular and Pesticide Chemistry Homepages
or other WWW resourses?

I'd like to summarize it.

Yours,

--
Canping Pan

Department of Agric. Chemistry
Faculty of Agriculture
Kyushu University 46-02
Japan 812-81

http://133.5.200.42/pan.html

email: [email-masked]
----------------------------

---

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Sat, 12 Jul 1997 20:47:07 +0100 (NFT)

> I'd like to summarize it.

Dear Camping,
	you may found some link to pesticide databases in our Molecular 
Databases page at http://antas.agraria.uniss.it/molec_db.html
	also among the software & molmod pages  at 
http://antas.agraria.uniss.it
there are some references to supramolecular chemistry sites on the web.
	Hope it helps
	P.S. I'm interested to your summary

regards
Bruno

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276
e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]
web: http://antas.agraria.uniss.it