Subject: Re: CCL:SUMMARY - Reaction Pathway Programs

From: "Wolf-Dietrich Ihlenfeldt" <[email-masked]>
Date: Thu, 17 Jul 1997 18:02:42 -0600

On Jul 17, 10:53, Kevin P. Cross Ext. 3192 wrote:
> Subject: CCL:SUMMARY - Reaction Pathway Programs
> Folks,
>
> Joe has done a nice job gathering and summarizing
> information about retro-synthesis planning programs.
> I would like to have this conversion move in a slightly
> different direction.  A lot of these programs have been
> around for a long time yet it seems that none has really
> caught on in the market place.
>
> What are peoples opinions on why these programs are not
> routinely used for synthesis planning today?
>
> I have a few questions to start out:
>
> Do they give too many hypothetical answers but not practical?
> Do they give too many answers (or repetative answers - same substructure)?
> Is the software too difficult to use without a lot of training?
> Does the software fail to reveal anything new to trained synthetic chemists?
> Is it too expensive or run on the wrong platforms?
> Does it lack integration with reaction data, availability, etc?
> Is it too time consuming to run for many users?
>
> What can be done to make these programs more useful?
>
> Many thanks in advance,
> Kevin

See Angew. Chemie Int. Ed. 34, 1995, 2613-2633

-- 
Dr. Wolf-D. Ihlenfeldt
Computer Chemistry Center, University of Erlangen-Nuernberg
Naegelsbachstrasse 25, D-91052 Erlangen (Germany)
Tel (+49)-(0)9131-85-6579  Fax (+49)-(0)9131-85-6566
---
The three proven methods for ultimate success and fame:
1) Nakanu nara koroshite shimae hototogisu
2) Nakanu nara nakasete miseyou hototogisu
3) Nakanu nara naku made matou hototogisu

---

From: [email-masked] (Takao Tsuneda)
Date: Fri, 18 Jul 1997 11:15:18 +0900

関係なかったら捨てて下さい。

  > Hi CCL:
  > 
  > Below is the summary of responses to the "retro-synthesis" question
  > I recently asked.  Thanks to all who have responded.  I have edited
  > some of the answers and so I take full responsibility for any errors.
  > If I get any more answers, I will re-post summary.
  > 
  > << Tue Jul 15 16:50:53 CDT 1997 >>
  > 
  > 
  > Execute Summary of Answers
  > 
  >   1) SYNGEN, Jim Hendrickson, Brandeis University
  >   2) CAMEO, Bill Jorgensen, Yale
  >   3) SYNTREE, Commerical Software, Vendor?
  >   4) SYNLIB, Dan Chodosh, may not exist anymore
  >   5) REACCS, MDL
  >   6) CAS's reaction data base
  >   7) Chiron, Steve Hannisan (spl?) of U. of Montreal.
  >   8) LAHSA, E.J. Corey, Harvard U.
  >   9) Unknow, Michael Mavrovouniotis, Northwestern
  >  10) Crossfile, Beilstein
  > 
  > :Joe
  >  [email-masked]
  >  (630) 961-7878  <SOCON 231 7878>
  > 
  > ______________________________ Original Note __________________________________
  > Subject: CCL:Reaction Pathway Program
  > Author:  chemistry-request ([email-masked]) at unix,sh
  > Date:    7/14/97 4:43 PM
  > 
  > Dear CCL Member:
  > 
  > Do you know of any (engineering, chemistry, biological, etc) program that
  > given a compound would suggest any and all reaction pathways toward that
  > compound (no matter how outlandish from a thermodyanmic standpoint)?
  > 
  > For example, given tolune, the program would suggest:
  > 
  >  1) benzene + methane -> toluene
  >  2) methylcyclohexane -> toluene + H2
  >  3) methane + heat/pressure -> toluene + H2
  >  4) ETC.
  > 
  > Perhaps this is really a database that is part of a program.  Any leads
  > would be gratefully appreciated!  Thanks.
  > 
  > _____________________________Reply Separator_________________________________
  > Subject: Re: CCL:Reaction Pathway Program
  > Author:  lchen ([email-masked]) at unix,mime
  > Date:    7/14/97 5:16 PM
  > 
  > Dear Joe:
  > 
  > Please check the following SYNGEN site:
  > 
  > http://syngen2.chem.brandeis.edu/syngen.html
  > 
  > you may find something interesting you.
  > 
  > -Lingran
  > 
  > **********************************************************
  > Lingran Chen, Ph.D.
  > Senior Scientific Programmer
  > MDL Information Systems, Inc.
  > 14600 Catalina Street
  > San Leandro
  > CA 94577
  > 
  > Phone: (510) 895-1313, Ext. 1305
  > FAX:   (510) 614-3616
  > 
  > Email: [email-masked]
  > URL:   http://www.mdli.com
  >        http://syngen2.chem.brandeis.edu/~chen/lingran.html
  > **********************************************************
  > 
  > _____________________________Reply Separator_________________________________
  > Subject: Re: CCL:Reaction Pathway Program
  > Author:  eslone ([email-masked]) at unix,mime
  > Date:    7/14/97 6:32 PM
  > 
  > Talk to Jim Hendrickson at Brandeis University.  He has a program called
  > SynGen.
  > ___________________________________________________________________
  > 
  >  J. Eric Slone
  >  Scientific Consulting Services
  >  5500 Holmes Run Parkway, Suite 501
  >  Alexandria, Virginia  22304-2851
  > 
  >  Phone:  (703) 461-7078                  mailto:[email-masked]
  >  Fax:    (703) 751-6639        http://www.patriot.net/users/eslone
  > ___________________________________________________________________
  > 
  > _____________________________Reply Separator_________________________________
  > Subject: Re: CCL:Reaction Pathway Program
  > Author:  dsmith ([email-masked]) at unix,mime
  > Date:    7/14/97 9:12 PM
  > 
  > Joe:
  > 
  > I am not familiar with any program that will suggest ALL reaction
  > pathways... there are just way too many possibilities, which is why we
  > still have synthetic organic chemists.
  > 
  > You are probably familiar with Bill Jorgensen's CAMEO program (I hope I
  > have the name correct), which can suggest 'reasonable' synthetic routes to
  > various types of compounds and functionality.  There is also a commercial
  > program (not that Bill doesn't sell his programs, ;)) called SYNTREE (I
  > believe).  There were some papers about this at either the last ACS
  > National meeting in San Francisco or at the Midland, MI, ACS Regional
  > meeting in May.  I can look for more information if you wish, but I am at
  > home and just finishing up a vacation while I write this.
  > 
  > Regardless, both of these programs use a combination (I believe) of data
  > bases and "expert" algorithms to select likely reactions.  I don't know of
  > anything that will give you all possible routes, except perhaps an
  > aggressive undergraduate who has just finished his/her organic final exam.
  > 
  > There was also SYNLIB that came from the late Dan Chodosh... I don't know
  > if anyone picked up that program so I can't tell you if it still exists.
  > This was purely data base based and matched based on user-defined
  > descriptors, if I remember correctly from my postdoc days.  MDL REACCS and
  > CAS's reaction data base are two others that come to mind.
  > 
  > I would also love to hear from anyone else about similar programs.  Please
  > post to CCL rather than just to Joe.
  > 
  > Doug Smith
  > 
  > --
  > Dr. Douglas A. Smith, President and CEO     |  voice: (814) 255-7859
  > The DASGroup, Inc.                          |    fax: (814) 255-3517
  > 1732 Lyter Drive, 2nd Floor                 |  email: [email-masked]
  > Johnstown, PA 15905                         |    WWW: http://www.dasgroup.com
  > 
  > Contract R&D specialists in modeling, simulation, synthesis and risk
  > assessment for chemistry, materials science, and biotechnology.
  > 
  > _____________________________Reply Separator_________________________________
  > Subject: Re: CCL:Reaction Pathway Program
  > Author:  Willie ([email-masked]) at unix,mime
  > Date:    7/15/97 1:12 AM
  > 
  > Joe,
  > 
  > Two programs that can do retrosynthetic analysis,
  > 1. Chiron, from Prof. Steve Hannisan (wrong spelling?) of U. of Montreal.
  > 2. LAHSA, from prof. E.J. Corey of Harvard U.
  > 
  > --
  > Willie Cui, Ph.D.       voice 201-512-0486
  > MicroSimulations        fax:  201-512-0489
  > 478 Green Mountain Rd.  email: [email-masked]
  > Mahwah, NJ 07430        URL:  http://www.microsimulations.com
  > 
  > _____________________________Reply Separator_________________________________
  > Subject: RE: Reaction Pathway Program
  > Author:  RICHEYFA ([email-masked]) at unix,mime
  > Date:    7/15/97 6:12 AM
  > 
  > Hi, Joe,
  > 
  > I had a similar question when looking for new routes to commodity
  > chemicals.  I found references to techniques for making expensive
  > [usually pharmaceutical] chemicals which would take a target structure
  > and elaborate[!] multistep pathways from known precursors.  I think one
  > was E.J. Corey's group's product.  At least one of these gave
  > synthetically viable guesses for transformations so probably weeded out
  > a lot of the thermodynamically infeasible routes.
  > 
  > I haven't pursued this very far but was left with the feeling that there
  > was a lot of work in the 80's and the only thing that has survived
  > outside academe has been the pharmaceutical part.  I may be wrong in
  > this.
  > 
  > I never did summarize my work but if you are interested I can send you
  > references with brief comments.
  > 
  > I wanted this approach to automate the cataloging of possible synthetic
  > routes including finding the ones that I'd overlook because of my
  > particular chemical background.
  > 
  > Forrest Richey
  > 
  > Union Carbide Corporation
  > Technical Center
  > Bldg 740 Room 4107
  > S. Charleston, WV 25303
  > (304)747-4964
  > 
  > Two things happen when you reach fifty, and if I could remember one, I
  > wouldn't worry about the other two.
  > 
  > _____________________________Reply Separator_________________________________
  > Subject: Reaction Pathways
  > Author:  burkhart ([email-masked]) at unix,mime
  > Date:    7/15/97 9:00 AM
  > 
  > Hi Joe,
  > 
  > If I'm not mistaken, Prof. Bill Jorgensen's group @Yale worked
  > on a program called CAMEO. As I remember it, they were trying
  > to use it as a reaction chemistry "assistant"--but I'm not
  > sure how far they got.
  > 
  > ----------------------------------+------------------------------------
  > Papernet:  Craig W. Burkhart      | Baseball & summer--What could be
  >            Goodyear Research      | better? The birds are singing and
  >            142 Goodyear Blvd.     | the BATS are out!
  >            Akron, OH   44305      | Indians update: 48-37 (.564)
  > Mouthnet:  330.796.3163           | 'Best little .500 club' $60 mil
  > Faxnet:           .3304           | can buy... (swampland, anyone?)
  > Internet:  [email-masked] | Pitching REALLY Stinks!!! UGH!
  > ----------------------------------+------------------------------------
  > 
  > _____________________________Reply Separator_________________________________
  > Subject: Re: CCL-Reaction Pathway Pro
  > Author:  mnliebman ([email-masked]) at unix,sh
  > Date:    7/15/97 9:59 AM
  > 
  > RE>CCL:Reaction Pathway Program              7/15/97
  > 
  > Joe
  > try contactine Michael Mavrovouniotis at Northwestern- [email-masked] I
  > think
  > Michael
  > 271 7190
  > _____________________________Reply Separator_________________________________
  > Subject: Your e-mail to CCL
  > Author:  pierre ([email-masked]) at unix,mime
  > Date:    7/15/97 10:14 AM
  > 
  > Dear Joe,
  > 
  > I received a copy of your e-mail attached at the end of my reply. You may
  > remember that we talked on the phone a few month ago. Although my answer is
  > obviously biased by the fact that I work for MDL, my experience after 9
  > years working with the large pharma and chemical industries in Europe and in
  > the US is that there seems to be no good way to have a prediction program. A
  > lot of companies have tried, and they have ended up licensing our databases
  > or other  (like Beilstein Crossfire). The advantage they have found in our
  > system, compared to other database systems, (especially since we introduced
  > ISIS, the client server system we provide now) is the flexibility of our
  > querying interface. You can search not only on exact reactions, but also on
  > things like " find an example of a reaction where this fragment is formed".
  > Or "find an example of a reaction using these conditions where a fragment is
  > unaltered".
  > 
  > As an example, to address your query below, we would draw the toluene, and
  > define it as a product, and then we would perform a search known as
  > "structure as product not as reactant, or "sub-structure as product, not as
  > reactant". Which basically defines that the toluene has to be formed during
  > the reaction. You could also refine the query by specifying certain classes
  > of reactions you do not want (list catalysts that are expensive etc).
  > 
  > Running the query you use as an example on our databases leaded to 113
  > reactions out of 107 publications. The query was exclusively dealing with
  > the toluene as product, no substituted toluene was allowed. In some of these
  > reactions the benzene is a by product, and probably a lot of them are
  > dealing with cleavage from a larger structure, but these reactions could
  > still be of interest, you would have to judge.
  > 
  > >> [Parts of Original Message Edited/Deleted] <<
  > 
  > Sincerely
  > 
  > Pierre Allemand Ph.D.
  > Senior Account Manager
  > 
  > >-- END
  > 
  > -- 
  > 
  > :Joe
  >  [email-masked]
  >  (630) 961-7878  <SOCON 231 7878>
  > 
  >  +---------------------------------------------------------+
  >  | You can pick your friends but you can't pick your nose. |
  >  +---------------------------------------------------------+
  > 
  > 
  > ---
  > Administrivia: This message is automatically appended by the mail exploder:
  > [email-masked]: Everybody | [email-masked]: Coordinator
  > [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
  > Anon. ftp: www.ccl.net   | [email-masked] -- archive search
  >              Web: http://www.ccl.net/chemistry.html 
  > ---
  > 

では。
 --------------------------------
  T. Tsuneda
  Graduate School of Engineering 
  The University of Tokyo
  Tokyo 113, Japan