Subject: Re: CCL:babel 1.6 & Windows NT Dos

From: Jeffrey Gosper <[email-masked]>
Date: Tue, 22 Jul 1997 09:58:52 PDT

edu>
> >
> >Hi!
> >
> >Is there any problem running babel 1.6 under a
> >windows nt DOS shell?
> >
> >I am trying to use the Babelwin interface, but upon opening the
> >DOS shell and calling babel, babel fails to open the input file.
> >It appears to be a problem with babel, rather than Babelwin.
> >The harddrive format is FAT, because I also  run Linux in the
> >same PC.

I have done some testing on BABEL16 and BABLEWin and there appears to be 
problems  using BABEL16 to convert files when spaces are used in the directory 
names or filenames. As such the use of spaces should be avoided.

NB: BABElWin (32 bit version) does not have problems passing the correct path and 
filenames

/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
 Dr. Jeff Gosper, Dept. of Chemistry, BRUNEL University
 Uxbridge Middx UB8 3PH, UK
 voice:  01895 274000 x2187, facsim: 01895 256844
 internet/email/work:   [email-masked]
 internet/WWW: http://www.brunel.ac.uk/~castjjg
 Re_View's home page (molecular animations or Chem-4D):
        http://www.brunel.ac.uk/depts/chem/ch241s/re_view/re_view.htm
\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/

---

From: "Michal Zapalowski" <[email-masked]>
Date: Mon, 21 Jul 1997 10:54:44 +0000

> It appears to be a problem with babel, rather than Babelwin.

 You're not right, I'm afraid. BabelWin generates batch file
named babelwin.bat which looks like this:

c:\
cd C:\tools\babel
babel -ig94 D:\T9_pm3g.out -omopint D:\output.zmt
pause

The first command contains excess backslash, you should remove
it with your favourite text editor: 

c:
cd C:\tools\babel ...  etc

and run babelwin.bat manually.

Regards,

Michal Zapalowski
--------------------------
Michal Zapalowski, MSc
email: [email-masked]
phone: (+48 42) 313-177
fax:   (+48 42) 360-246

IARC, Technical University of Lodz
ul. Wroblewskiego 15
93 - 590  Lodz,  Poland