Subject: Molecular Modeling hardware

From: [email-masked] (Jeffrey L. Nauss)
Date: Wed, 30 Jul 1997 11:32:24 -0400

So muc of the commerical moelcular modeling software is availble (and in many
cases, exclusively) on Silicon Graphics.  Then one reads articles of SGI's
imminient demise.  They latest being
http://www.businessweek.com/1997/31/b35381.htm.

Anyone have a feel for how the major commerical MM packages are dealing with
the issue?

-- 
  Jeffrey L. Nauss, PhD           Telephone: 513-556-0148          
  Dir. Molec. Model. Serv.        Fax:       513-556-9239
  Department of Chemistry         e-mail: [email-masked]    
  University of Cincinnati        URL http://www.che.uc.edu/~nauss

---

From: [email-masked] (Brian W. Beck)
Date: Wed, 30 Jul 1997 11:22:56 -0700 (PDT)

> Anyone have a feel for how the major commerical MM packages are dealing with

	I read the article and it sounds suspiciously similar to the
	articles coming out about Apple. Both companies have very
	large niches that protect them from the supposed doom that
	is just over the horizon of the next quarter.

	Now, I'm not the biggest SGI fan. In fact, I've run afoul of some
	of the business practises mentioned in the article, but
	nevertheless, I predict you'll be seeing them around for a number
	a years yet to come.

	I'm not saying companies can't fail. The computer industry is paved
	with the bones of companies. I'm just saying that that 
	at one time or another companies screw up and an analyst predicts
	doom for them (e.g. Apple, SGI, HP, Convex, IBM ,etc). All of those
	companies are still around and continue to put out new products.

	-Brian
-- 
=============================================================================
|   .---------.| Brian W. Beck      |    E-mail Addresses:                  |
|/\ |         || Biochem/Biophysics |        [email-masked]        |
|| \\     WSU || Washington St. Univ|   [email-masked]                  |
|\  -        *|| 639 Fulmer         |  URL  http://elmo.chem.wsu.edu/~brian |
| |           || Pullman, WA, USA   |    VOICE    (509) 335-4083            |
| \___________||       99164-4660   |      FAX    (509) 335-9688            |
=============================================================================

---

From: Mike Kotelyanskii <[email-masked]>
Date: Wed, 30 Jul 1997 15:21:54 -0400 (EDT)

The Biosym package was really SGI oriented, its ports for other platforms
(X-windows) would work alot slower, then on the SGI.
I think that was one of the reasons it's been consumed by the MSI, whose 
programs were developed for X from the very beginning, and would run 
equally well on any hardware.

INHO it is because SGI had the graphics from the very beginning and the 
GL library t program it into the applications.

Mike
-------------------------------------------------------------------------------
Michael J. Kotelyanskii				Phone (814) 863 43 81
Polymer Science Program				FAX   (814) 865 29 17
Department of Materials Science and
Engineering                                     [email-masked]
Pennsylvania State University
University Park, PA 16802, USA
--------------------------------------------------------------------------------

On Wed, 30 Jul 1997, Jeffrey L. Nauss wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>