Subject: Oxford&Cambridge Data Base

From: Marek Skowronek <[email-masked]>
Date: Mon, 4 Aug 1997 13:07:36 +0200 (METDST)

Dear Netters,

I should be very grateful if send me some information (www page or
something like that) about CAMBRIDGE CRYSTALOGRAPHIC DATA CENTRE , OXFORD
DATABASE, or related databases. 

                                            Thank you in advance 
                                            Marek Skowronek

---

From: Matthieu Buchs <[email-masked]>
Date: Tue, 05 Aug 1997 18:01:38 +0200

Marek Skowronek wrote:
> ---
> Administrivia: This message is automatically appended by the mail exploder:
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html
> ---

Hi Marek,

You can also have a look to the following place

>http://www.oxmol.com/

for the Oxford Molecular Group

Best regards,

Matthieu

------------------------------
Matthieu Buchs
Department of Inorganic Chemistry
University of Fribourg (Switzerland)
Perolles

Tel: ++41 26 300 87 49
Fax: ++41 26 300 97 38

mailto:[email-masked]