Subject: Rasmol & Geometry Queries

From: "Gustavo A. Mercier Jr" <[email-masked]>
Date: Tue, 5 Aug 1997 08:21:00 -0400 (EDT)

Hi!

I wonder if Rasmol has the functionality to query bond lengths,
angles, and dihedral angles. I have looked in the doc with no
success. You can select atoms within a given radius, but can you
select ij and request rij, etc. ? This functionality is not there.

Along the line of viewers, does Moil View run in a Linux (PPro) box
with opengl?

Thanks!

-- 
                                      ("`-/")_.-'"``-._
Gustavo A. Mercier,Jr.,MD,PhD         (. . `) -._    )-;-,_() 
Division of Nuclear Medicine          (v_,)'  _  )`-.\  ``-
Dept. of Radiology                    _;- _,-_/ / ((,'
University of Pennsylvania           ((,.-'  ((,/
3400 Spruce St.                  [email-masked]
Philadelphia, PA 19104         215-662-3069/3091 fax: 215-349-5843

---

From: "Mauro A. Cremonini" <[email-masked]>
Date: Tue, 5 Aug 1997 15:55:13 +0200 (MET DST)

> Along the line of viewers, does Moil View run in a Linux (PPro) box

Somebody told me that there is an hidden function somewhere in the
program, but unfortunately I don't remember where...
I use the program XmMol which I found useful. It is free and runs under
linux,  but you have to
ask permission to download it to:

[email-masked]

hope it helps,
Mauro

============================================
Mauro Andrea Cremonini, PhD
Food Science and Technology Laboratory
University of Bologna
Via Ravennate 1020 - Cesena - Italy
FAX:+39.547.382348
e-mail: [email-masked]
73 de IK4QIX
============================================

---

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Tue, 5 Aug 1997 17:46:00 +0100 (NFT)

> Along the line of viewers, does Moil View run in a Linux (PPro) box

Dear Gustavo, you may try the Berkeley version of RasMol, it just do what 
you are looking for.

Berkeley-enhanced RasMol-2.6-ucb-beta for Windows/Mac/unix can load up
      to 5 molecules at once and move them independently! Provided by the RasMol
      enhancement project at the MultiCHEM Facility at the University of 
California, Berkeley. Caution: UCB-RasMol does not run most RasMol scripts (at
      least on Windows, due to a bug) and may not yet support stereo. Get
      'plain' RasMol above for scripts or stereo. 

to get it go to http://mc2.cchem.berkeley.edu/Rasmol/v2.6/

I have no idea about Moil View and linux with opengl but if I remember 
well Moil View do not work with opengl but it rather need GL with 
suitable graphic hardware.

Hope it helps
regards

Bruno

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276
e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]
web: http://antas.agraria.uniss.it