Subject: Re: CCL:HF Limit

From: "Dr. Heinz Schiffer" <[email-masked]>
Date: Thu, 14 Aug 1997 09:15:41 +0200

David Young wrote: 
>         What I am looking for is a proof of the existence of the
> Hartree-Fock limit.  Is it possible that this is an observed result for
> which no derivation has ever been done?

Hi David,
if I understand you correctly, then there are 2 questions. The 1st is
the one about the existence of solutions of the Hartree-Fock equations
(do they have any solution at all !). The 2nd is about convergence
of basis set expansions. The 1st questions might be answered with yes
(but not conclusively, as far I understand ), see e.g.

	Elliott H. Lieb, Barry Simon
	The Hartree-Fock Theory for Coulomb Systems
	Commun. math. Phys. 53 (1977) 185-194

	Elliott H. Lieb, Barry Simon
	On solutions to the Hartree-Fock problem for atoms
	and molecules
	J. Chem. Phys. 61(2) (1974) 735-736

	G. Fonte, R. Mignani, G. Schiffrer
	Solution of the Hartree-Fock Equations
	Coomun. math. Phys. 33 (1973) 293-304

The 2nd question is very difficult to answer. People like Bob Hill,
John D. Morgan, and Werner Kutzelnigg had a hard time thinking of
it, here a few references :

	Werner Kutzelnigg
	Theory of the Expansion of Wave Functions in a Gaussian Basis
	Int. J. Quantum Chem. 51 (1994) 447-463

	John D. Morgan III
	The analytic structure of atomic and molecular wavefunctions
	and its impact on the rate of convergence of variational
	calculations
	in : M. Defranceschi, J. Delhalle (eds.), Numerical 
	Determination of the Electronic Structure of Atoms,
	Diatomic and Polyatomic Molecules, Kluwer, 1989, pp. 49-84

	Robert Nyden Hill
	Rates of convergence and error estimation formulas for the 
	Rayleigh-Ritz variational method
	J. Chem. Phys. 83(3) (1985) 1173-1196

Hope, this helps
Ciao
Heinz
-- 
Dr. Heinz Schiffer              Phone   ++49-69-305-2330                        
Hoechst CR&T                    Fax     ++49-69-305-81162                       
Scientific Computing, G864      Email   [email-masked]           
65926 Frankfurt am Main                 [email-masked]

---

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Thu, 14 Aug 1997 19:56:22 +0100 (NFT)

On Wed, 13 Aug 1997, David Young wrote:

> 
> Hi,
> 
> 	I've searched a number of sources and not come up with anything,
> so I'm hoping someone can send me a reference or point me in the right
> direction.
> 
>                                 Dave Young
>                                 [email-masked]

Dear Dave, if you are looking for a mathematical proof of the variational 
theorem on which the Hartree-Fock theory is based, you may have a look to:
H. Margenau, G.M. Murphy. The Mathematics of Physics and Chemistry. Van 
Nostrand. Toronto. 1956. The theorem is discussed in the chapter 11.18 
(Quantum Mechanics-Variational Method).

Bye
Bruno

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276
e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]
web: http://antas.agraria.uniss.it