Subject: Re: CCL:Request for protein software

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Thu, 21 Aug 1997 21:08:40 +0100 (NFT)

On Wed, 20 Aug 1997, Mark Thompson wrote:

> 
> 
> 
> 
> I need to find software that will add
> hydrogens to proteins structures in
> PDB format. It must run on a PC (win95 or NT).  
> A cursory scan of the software listed on
> the Brookhaven web site did not turn up 
> anything.
> 
> Any suggestions would be welcome. (Also,
> I am not interested in large very $$$
> commercial packages).
> 
> Thanks in advance.  A summary will be
> posted.
> 
> 
> Mark Thompson

Dear Mark, Babel (freeware) can add/subtract H atoms to several types of 
files, enclosed PDB files. I've not the exact address of it in mind while 
I'm writing but you may find a link to it in our software page at
http://antas.agraria.uniss.it

look for the comp chem software list

Hope it helps
Regards
Bruno 

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276
e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]
web: http://antas.agraria.uniss.it

---

From: <[email-masked]>
Date: Thu, 21 Aug 97 15:17:33 EDT

>the Brookhaven web site did not turn up

This is a very basic feature that probably isn't highlighted because just
about every program can do it.  Chem3D, Macromodel, and Hyperchem are among
the three most-often-mentioned programs on this list, I think.  All of them
can do what you describe.  For more information, see (in order):

http://www.camsoft.com
http://www.columbia.edu/cu/chemistry/mmod/mmod.html
http://www.hyper.com

There are undoubtedly many other programs that fit the bill.  No offense
intended if I neglected to mention your favorite.

Jonathan Brecher
CambridgeSoft Corporation
[email-masked]