Subject: Crystal Eys

From: Deepak Singh <[email-masked]>
Date: Fri, 29 Aug 1997 13:47:55 -0400

Hello everyone,

	Does anybody know if there is a web-site for the "crystal eyes" stereo
viewing system, or which vendor sells it?

Thank you,

-- Deepak.

 ----------------------------------------------------------------------
			       Deepak Singh
                             Graduate Student
			  Department of Chemistry 
				  &
	        W. M. Keck Center for Molecular Electronics
			   Syracuse University
			   Syracuse, NY 13244

 Voice: (315) 443 5928, 443 1739                     
 email:[email-masked]
 Fax  : (315) 443 4070		        URL:http://web.syr.edu/~desingh 
 
 ......the time is gone the song is over, thought I'd something more
 to say.    Roger Waters in "time"
 -----------------------------------------------------------------------

---

From: "Fred P. Arnold" <[email-masked]>
Date: Fri, 29 Aug 1997 12:27:25 -0500 (CDT)

The company is Stereographics.  The address is:

StereoGraphics Corporation
2171 East Francisco Blvd.
San Rafael, CA 94901
Tel: (415) 459-4500
Fax: (415) 459-3020

or email to [email-masked]

This was current for the last batch we bought.

						-fred

                                          Frederick P. Arnold, Jr.  
  The University of Chicago:              Dept. of Chem., U. of Chicago 
     Where the End of the World Began.    5735 S. Ellis Ave             
                                          Chicago, IL 60637