Subject: Re: CCL:ECCC-4 Abstract Dealine

From: "Doc.Dr.Tereza Varnali" <[email-masked]>
Date: Tue, 16 Sep 1997 10:47:45 +0400 (MEDT)

Dear CCLlers,
I am interested to find a list of conferences for 1998.
Does anybody know an adress for it?
Thanks
Tereza Varnali

---

From: "Dr. Bruno Manunza" <[email-masked]>
Date: Tue, 16 Sep 1997 14:52:29 +0100 (NFT)

> Does anybody know an adress for it?

Dear Tereza,
	we hold a series of links to conference lists on our site at
http://antas.agraria.uniss.it/conferences.html
	Hope it helps
regards
Bruno

Dr Bruno Manunza
DISAABA (Dept. of Agricultural Environm. Sci)
University of Sassari
V.le Italia 39
07100 Sassari, ITALY
phone: 39 79 229215
fax:   39 79 229276
e-mail: [email-masked]
e-mail: [email-masked]
e-mail: [email-masked]
web: http://antas.agraria.uniss.it