Subject: Re: CCL:2D chemical structure generation

From: "Wolf-Dietrich Ihlenfeldt" <[email-masked]>
Date: Fri, 17 Oct 1997 10:46:34 +0100

On Oct 16, 17:06, Paul Beroza wrote:
> Subject: CCL:2D chemical structure generation
>
> Hi All,
>
> I have a molecule (several molecules actually) in an SD formatted file.
> The connectivity and stereochemistry are correct, but the coordinates
> are bogus.  Is there a program out there that can generate reasonable
> looking 2-D coordinates (preferably in SD format) for the compounds?
>
> Alternatively, is there a program that can convert a set of SMILES
> strings in a file to reasonable looking 2-D structures in SD format
> (with the proper stereochemistry)?
>
> Thanks for the help,
>
> Paul Beroza
> CombiChem, Inc.
> [email-masked]
>
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html
>
>-- End of excerpt from Paul Beroza

Yes, there is. Please have a look at
http://www2.organik.uni-erlangen.de/services/gif.html

The underlying program can both input SMILES and SD, and output
as SD (plus a whole bunch of other formats). Stereochemistry
is fully supported.

Feel free to send me a sample for conversion.

-- 
Dr. Wolf-D. Ihlenfeldt
Computer Chemistry Center, University of Erlangen-Nuernberg
Naegelsbachstrasse 25, D-91052 Erlangen (Germany)
Tel (+49)-(0)9131-85-6579  Fax (+49)-(0)9131-85-6566
---
The three proven methods for ultimate success and fame:
1) Nakanu nara koroshite shimae hototogisu
2) Nakanu nara nakasete miseyou hototogisu
3) Nakanu nara naku made matou hototogisu

---

From: <[email-masked]>
Date: Fri, 17 Oct 97 10:26:33 EDT

>looking 2-D coordinates (preferably in SD format) for the compounds?

ChemOffice Ultra for Windows will do this.  We ran the public NCI SD file 
(127,000 compounds with connectivity but no coordinates) overnight.  No
particular problems, except for some highly-bridged polycycles which aren't
going to look particularly good in two dimensions without lots of subjective
human attention.

>(with the proper stereochemistry)?

ChemOffice Ultra will do this as well.

Jonathan Brecher
CambridgeSoft Corporation
[email-masked]