Subject: Re: CCL:G:Model Builders for LINUX

From: "Rich McClellan" <[email-masked]>
Date: Tue, 28 Oct 1997 17:35:04 -0800

On Oct 27, 10:14, Jochen Kuepper wrote:
> Subject: CCL:G:Model Builders for LINUX
>
> :> some time ago an inquiry about molecular model builders
> :> for LINUX was posted to this list. Unfortunately,
> :> I have not seen any replies to this question besides
> :> the suggestion to use Molden, which is
> :> however, mostly a tool to analyze G94 and
> :> Gamess data and _not_ a model builder (correct
> :> me if I am wrong here).
>
> Yes, but not exactly.
> Molden does have an zmat editor, which let's you build up structures
> interactively - it's not exactly like Spartan, but still you might
> wanna look at it.
>
> Be sureto grb the latest version (3.2 - IIRC).
>
> Jochen
>
[-----------snip-------------]

You should also have a look at the CACTVS applications, in particular csed,
which despite an inability to save files in most all of the formats it
advertises, can save files in MDL Mol format.  You can then convert between
file formats with Babel.

The FTP site at

	schiele.organik.uni-erlangen.de

should have CACTVS.

		good luck,
		Rich

---

From: "Rich McClellan" <[email-masked]>
Date: Tue, 28 Oct 1997 18:03:22 -0800

On Oct 25, 19:46, Dr. Peter Burger wrote:
> Dear CCL fellows,
> some time ago an inquiry about molecular model builders
> for LINUX was posted to this list. Unfortunately,
> I have not seen any replies to this question besides
> the suggestion to use Molden, which is
> however, mostly a tool to analyze G94 and
> Gamess data and _not_ a model builder (correct
> me if I am wrong here).
>
> My question now is:
>
> Is there such a program available either
> in public domain or as commercial product? Something
> like Spartan (perhaps the ultimate) or PCMODEL
> would be just great (since both companies are also
> concerned about inorganic chemists like me).
>
> Perhaps, one could convince people from Wavefunction
> and other companies that the LINUX/Intel platform is definitely a
> market for computational chemistry software, examples include
> already Gaussian94, Gamess, Turbomole, Jaguar etc.
>

I've talked with people at Wavefunction (at ACS conferences, not exactly Prof.
Hehre himself... actually, yeah, I did ask him about porting to Linux in the
summer of 96 when he was speaking at CSU Fullerton and he just chuckled) and
they say that the reason they don't want to support Linux is becuase they would
have to put together their own distribution of Linux in order to provide any
type of support.  Further, they conveyed the general attitude that Linux
development moves too quickly for them to take a chance and port to Linux (I
 volunteered to type 'xmkmf' for them).

The people that bring you PCMODEL are aware of Linux and have (I *think*) an
alpha version that runs on Linux, but no word on plans to sell it.

I've successfully used a program called Chem Site which is an editor, viewer,
simulation program for Windows under Wabi.   Perhaps the freeware analog of
Wabi, Wine, will do the same?

AS my previous post stated the CACTVS (schiele.organik.uni-erlangen.de) tools
include a molecule editor.  While buggy and not like the Spartan builder, they
will give you the freedom to not run Windows.  There is a complete periodic
table, too, although I wasn't (in a few minutes) able to construct ferrocene.

I've CC'd this to the folks at Red Hat and Caldera.  While we're not a huge
market, perhaps they can lobby for more commercial grade scientific sofware for
Linux.  (I'm still willing to type 'xmkmf' for the folks at Wavefunction :-)
Employees of various companies (including Interactive Simulations, Inc. who
make SCULPT which reportedly runs on Linux) that are reading this email should
have a look at http://www.redhat.com/news/news-details.phtml?id=26

		cheers,
		Rich

Molecular Engineering Laboratory
Department of Chemistry
University of California, Santa Cruz

--------------------------------------------------
Contact info:

Wavefunction, Inc.
18401 Von Karman Ave.
Suite 370
Irvine, CA 92612
Web site http://www.wavefun.com

Interactive Simulations, Inc.
5330 Carroll Canyon Rd.
San Diego, CA 92121
Web site http://www.intsim.com

Not sure about PCMODEL...

> Care to comment? Any programs around there to be used?
> Switching back and forward to WINNT/WIN95 is not really
> too convenient.
>
> Peter
>
> P.S. Don't get me wrong - I am referring to molecular model
>      builders not just _viewers_ as for example Rasmol.
>
> -------------------------------
> Peter Burger
> Anorg.-Chem. Institut
> University of Zuerich
> [email-masked]
> ~
>
>
>