Subject: Re: CCL:G:Model Builders for LINUX

From: "Wolf-Dietrich Ihlenfeldt" <[email-masked]>
Date: Wed, 29 Oct 1997 10:39:58 +0000

On Oct 28, 17:35, Rich McClellan wrote:
> Subject: CCL:G:Model Builders for LINUX
> On Oct 27, 10:14, Jochen Kuepper wrote:
> > Subject: CCL:G:Model Builders for LINUX
> >
> > :> some time ago an inquiry about molecular model builders
> > :> for LINUX was posted to this list. Unfortunately,
> > :> I have not seen any replies to this question besides
> > :> the suggestion to use Molden, which is
> > :> however, mostly a tool to analyze G94 and
> > :> Gamess data and _not_ a model builder (correct
> > :> me if I am wrong here).
> >
> > Yes, but not exactly.
> > Molden does have an zmat editor, which let's you build up structures
> > interactively - it's not exactly like Spartan, but still you might
> > wanna look at it.
> >
> > Be sureto grb the latest version (3.2 - IIRC).
> >
> > Jochen
> >
> [-----------snip-------------]
>
> You should also have a look at the CACTVS applications, in particular csed,
> which despite an inability to save files in most all of the formats it
> advertises, can save files in MDL Mol format.  You can then convert between

WHAT? Please describe your problems in more detail
(and I would consider it good style if you had contacted
me first before spreading such rumors which certainly
are related to some local installation problems). I am confident
that all formats work. If not, in any setup, I will fix
it.

BTW: There will be a major 3.x release soon with
much expanded features compared to the old 1.7.x version
still at the ftp site.

-- 
Dr. Wolf-D. Ihlenfeldt
Computer Chemistry Center, University of Erlangen-Nuernberg
Naegelsbachstrasse 25, D-91052 Erlangen (Germany)
Tel (+49)-(0)9131-85-6579  Fax (+49)-(0)9131-85-6566
---
The three proven methods for ultimate success and fame:
1) Nakanu nara koroshite shimae hototogisu
2) Nakanu nara nakasete miseyou hototogisu
3) Nakanu nara naku made matou hototogisu

---

From: Konrad Hinsen <[email-masked]>
Date: Wed, 29 Oct 1997 13:06:56 +0100

> they say that the reason they don't want to support Linux is becuase they would
> have to put together their own distribution of Linux in order to provide any
> type of support.  Further, they conveyed the general attitude that Linux
> development moves too quickly for them to take a chance and port to Linux (I
>  volunteered to type 'xmkmf' for them).

Actually, their (second) argument does point to a problem with
Linux. If you want to provide support for a program running under
a certain system, you must have a machine running it and support people
knowing it reasonably well. Linux is not really a well-defined
system; strictly speaking, "Linux" is just the kernel. There are
endless combinations of system libraries, utility programs, file system
layouts etc. out there, all of which under the generic name "Linux".

A possible solution would be to offer support only for a well-defined
distribution (or a few of them) without any modifications. Whether
this works in practice is of course an open question - I am not aware
of anyone using such an approach.
-- 
-------------------------------------------------------------------------------
Konrad Hinsen                          | E-Mail: [email-masked]
Laboratoire de Dynamique Moleculaire   | Tel.: +33-4.76.88.99.28
Institut de Biologie Structurale       | Fax:  +33-4.76.88.54.94
41, av. des Martyrs                    | Deutsch/Esperanto/English/
38027 Grenoble Cedex 1, France         | Nederlands/Francais
-------------------------------------------------------------------------------