Subject: Re: CCL:G:Print out MO overlap in Gaussian.

From: "Iraj Daizadeh" <[email-masked]>
Date: Thu, 30 Oct 1997 15:16:07 -0800

OK Well.

How do you calculate overlap of molecular orbitals between two different sets
of molecular orbitals in G94?  That is, I run my calculation once, and I save
my mo's to a .chk file.  Then I want to run another calculation - read in the
molecular orbitals of the first run and project them onto the molecular
orbitals of the current calculation!

Thanks again.

Iraj.

On Oct 30,  6:09pm, Ahmed Bouferguene wrote:
> Subject: Re: CCL:G:Print out MO overlap in Gaussian.
>
>
> Hi Iraj,
>
> Yes the matrix you get is the matrix S_{\mu , \nu} which is the overlap
> between atomic orbitals. Now, the overlap between molecular orbitals, if
> my memory is still good should be zero since this is one of the
> constraint in the derivation of the Hartree-Fock equation.
>
>                                                        Ahmed Bouferguene
>
>
> On Thu, 30 Oct 1997, Iraj Daizadeh wrote:
>
> > Hello and thank you.
> >
> > Isn't this atomic orbitals!
> >
> > This matrix is not diagonal.  It has unity on the diagonals and other
numbers
> > in the rest of the places.  I need molecular orbitals; aren't these
> > orthonormal.
> >
> > Iraj;
> >
> >
> >
> >
> > On Oct 30,  6:01pm, Ahmed Bouferguene wrote:
> > > Subject: Re: CCL:G:Print out MO overlap in Gaussian.
> > > Hi Iraj,
> > >
> > > Use the option IOP(3/33=1).
> > >
> > > ***********************************************************************
> > > *    Lorsque la chance s'envole,                                      *
> > > *               Lorsque la raison decole,                             *
> > > *                          Il nous reste la picole.                   *
> > > ***********************************************************************
> > >
> > >                                                        Ahmed Bouferguene
> > >
> > >
> > > On Thu, 30 Oct 1997, Iraj Daizadeh wrote:
> > >
> > > >
> > > > Hello.
> > > >
> > > > Would anyone know of a quick way to print out
> > > >
> > > > Molecular Orbital Overlap Matrix [I think this matrix should be
> > orthonormal]
> > > > from a Gaussian simulation.
> > > >
> > > > Thanks in advance.
> > > >
> > > >
> > > > Iraj.
> > > >
> > > >
> > > >
> > > > --
> > > > Iraj Daizadeh
> > > > Department of Chemistry
> > > > University of California
> > > > One Shields Ave.
> > > > Davis, CA  95616-5295
> > > > Phone:  916.754.8695
> > > > Fax:    916.752.8995
> > > > email:  [email-masked]
> > > >
> > > > -------This is added Automatically by the Software--------
> > > > -- Original Sender Envelope Address: [email-masked]
> > > > -- Original Sender From: Address: [email-masked]
> > > > [email-masked]: Everybody | [email-masked]:
> > Coordinator
> > > > [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher:
www.ccl.net
> > 73
> > > > Anon. ftp: www.ccl.net   | [email-masked] -- archive
search
> > > >              Web: http://www.ccl.net/chemistry.html
> > > >
> > >-- End of excerpt from Ahmed Bouferguene
> >
> >
> >
> > --
> > Iraj Daizadeh
> > Department of Chemistry
> > University of California
> > One Shields Ave.
> > Davis, CA  95616-5295
> > Phone:  916.754.8695
> > Fax:    916.752.8995
> > email:  [email-masked]
> >
>-- End of excerpt from Ahmed Bouferguene

-- 
Iraj Daizadeh
Department of Chemistry
University of California
One Shields Ave.
Davis, CA  95616-5295
Phone:  916.754.8695
Fax:    916.752.8995
email:  [email-masked]

---

From: "Iraj Daizadeh" <[email-masked]>
Date: Thu, 30 Oct 1997 17:06:37 -0800

Thank you very much.

Nothing new so far; I would like to know how to implement this in G94 nothing
more.  The theory is straight forward; implementation in G94 from my opinion is
not.  What I was thinking was this:

	Write a link in Gaussian, say l605.F, with the IOp(18) == 0 when you
want to write MO's of the first run to a .chk file and IOp(18) == 2 if you want
to read MO's of the first run from the .chk  (or .rwf) file.  The program would
read in the coefficients of expansion from the first run then it would
calculate the atomic orbital overlap matrix and multiply them in a straight
forward way.

Since the AO S matrix is symmetric, one could use the MultLV function on G94 to
multiply: (AO S matrix)  * (coefficients of MO's run1).  Finally,
multiplication using MATMP1 function the rest of the coefficients of MO's from
the second run.  I just don't know -- that is why am consulting the experts
(you)!

Iraj.

On Oct 30,  7:52pm, Ahmed Bouferguene wrote:
> The overlap between two molecular orbitals can be regarded as the
> expectation value of a constant operator, that is to say 1. So :
> <Phi_{\mu} | Phi_{\nu} > = \sum_{\mu} \sum_{\nu} <S>
> where <S> is the overlap between atomic orbitals.
>
> > > > >                                                        Ahmed
Bouferguene
Coordinator
> > [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net
73
> > Anon. ftp: www.ccl.net   | [email-masked] -- archive search