Subject: CCL:G:Convention for the d orbitals in G94

From: [email-masked] (Thomas S. Ritschel)
Date: Tue, 7 Oct 1997 17:23:22 +0100 (MET)

Dear Geoffrey,

> Is there anybody who could give me the matching between the labeling
> that Gaussian 94 uses to describe the LCAO coefficents of the d orbitals
> and the classical description of d orbitals (dZ2,dXY,DX2-Y2,...). 
> I put below the labeling i got into the output of G94.

In my opinion the right labeling is as written below:

     D 0    ->    DZ2
     D+1    ->    DXZ 
     D-1    ->    DYZ
     D+2    ->    DX2-Y2
     D-2    ->    DXY

Hope I could help you,

                         Thomas.

----------------------------------------
            Thomas Ritschel
         Universitaet Potsdam
      Institut fuer Physikalische
        und Theoretische Chemie
   [email-masked]
----------------------------------1997--

---

From: "Stefan Fau" <[email-masked]>
Date: Wed, 8 Oct 1997 10:39:04 MDT

Hi,

G94 has the following convention:
d0  = dz2
d+1 = dxz
d-1 = dyz
d+2 = dx2-y2
d-2 = dxy

Stefan
__________________________________________________________
 | Stefan Fau                [email-masked] |
 |                                                     |
 | FB Chemie der Philipps-Universitaet Marburg         |
 | Hans-Meerwein-Str.                                  |
 | D-35032 Marburg                                     |
 -------------------------------------------------------