Subject: Re: CCL:G:Convention for the d orbitals in G94

From: [email-masked] (Doug Fox)
Date: Tue, 7 Oct 1997 15:17:59 -0400 (EDT)

Geoffrey,

  This data is also available on our web site and the Summer 1993 issue
of Gaussian News (on the Web as well) has F functions as well.

> 
> Is there anybody who could give me the matching between the labeling
> that Gaussian 94 uses to describe the LCAO coefficents of the d orbitals
> and the classical description of d orbitals (dZ2,dXY,DX2-Y2,...). 
> I put below the labeling i got into the output of G94.
> 
> D 0         ->  Z**2
> D+1         ->  XZ
> D-1         ->  YZ
> D+2         ->  X**2 - Y**2
> D-2         ->  XY
> 
> I will sumarize the answers.
> Thank you very much. 
> 
> Geoffrey

  Douglas J. Fox
  Director of Technical Support
  [email-masked]

---

From: "Liang Lou" <[email-masked]>
Date: Tue, 7 Oct 1997 10:41:01 -0700

On Oct 7, 11:44am, Geoffrey wrote:
> Subject: CCL:G:Convention for the d orbitals in G94
> Dear CCLers,
>
> D 0         ->
> D+1         ->
> D-1         ->
> D+2         ->
> D-2         ->
> --
> ==================================================
>     Geoffrey Pourtois, PhD student - Assistant
>  ------------------------------------------------
>       University of Mons-Hainaut
>       Service de Chimie des Materiaux Nouveaux
>       20, Place du parc
>       7000 Mons
>       Belgium
>  ------------------------------------------------
>     e-mail : [email-masked]
>     tel  : +32 65 37 3363
>     fax  : +32 65 37 3366
>     http://morris.umh.ac.be/
>
> ==================================================
>
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html
>
>-- End of excerpt from Geoffrey

In any math textbook for physics and chemistry applications, you can find
descriptions of "spherical harmonic functions" (Ylm).  By making appropriate
linear combinations to eliminate the imaginary parts, and converting back to
cartesian space, you will obtain the correspondence you need.

Liang Lou