Subject: medicinal chemistry

From: "Tamas Gunda" <[email-masked]>
Date: Wed, 12 Nov 1997 09:01:47 +1

Dear CCL'ers,

Maybe those who are dealing with drug research & 
development, could suggest me an alternative book for  
T. Nogrady's Medicinal Chemistry. This book has a 
biochemical point of view instead of the "classical" 
treatment of  the subject, it contains ample 
informations about the different receptors, 
physicochemical principles of drug action, mode of 
action etc. Unfortunately, its last edition is already 
10 years old. I am looking for a similar but newer 
book.

Regards

Tamas E. Gunda

************************************************************************
   Dr Tamas E. Gunda                   phone: (+36-52) 316666 ext 2479
   Research Group of Antibiotics       fax  : (+36-52) 310936
   L. Kossuth University               e-mail: [email-masked]
   POBox 36                                   
   H-4010 Debrecen
   Hungary
************************************************************************

---

From: [email-masked]
Date: Wed, 12 Nov 1997 14:26:59 +0000

Dear all,
A while back I wrote asking if anyone was doing any computational 
chemistry, in particular with PM3.  I know that I received several 
interesting replies, however the email system at the university went 
down, consequently have lost all the replies, hence I would be most 
grateful if you would write again with your thoughts and advice.
Sorry to be a pain.