Subject: Gaussian scratch space limitation

From: Darren Andrews <[email-masked]>
Date: Tue, 10 Feb 1998 15:36:15 +0000

Dear all,

I'm having problems with AO integral files on a G92 job.  My job needs more
than 2Gigs of disk space (7Gig scratch disk), but the job craps out with an
I/O error when it gets to 2Gig integral file size.  I guess it's to do with
the 32 bit OS (Irix5.3 on a SG Indy) limiting the maximum file size to
2Gig.  Is there a way to increase the maximum size of the integral file, or
limit the size of the written file, i.e., don't write all the integrals
out?  Of course, it may be something else entirely.

Darren Andrews.

PostGraduate Student,
School of Chemistry,
University of Leeds,
Leeds.
LS2 9JT.
England.

[email-masked]

Tel: 0113 233 6594.
Fax: 0113 233 6565.

---

From: Gerald Lushington <[email-masked]>
Date: Tue, 10 Feb 1998 11:31:36 -0500 (EST)

There's a nice detailed discussion on this problem, and how to get around it,
available on our Web site at:

http://www.asc.hpc.mil/PET/CCM/asc-tips/asc-tips.html

Gerry Lushington
PET-CCM Research Specialist
Ohio Supercomputer Center
1224 Kinnear Rd.
Columbus OH 43212-1163
Ph. 614-292-6036
Fax 614-292-7168
e-mail:  [email-masked]

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
>

---

From: "Eric V. Patterson" <[email-masked]>
Date: Tue, 10 Feb 1998 13:12:42 -0600 (CST)

Darren,

As pointed out by Gerald Lushington, there is a fairly nice workaround
implemented in G94.  However, you indiated that you're using G92.  If you 
do not have access to G94, your choices are much more limited.  What sort
of calculation are you performing?  If this is an MP2, as I suspect it
might be, then you should try the MP2=verystingy and MAXDISK keywords.
Depending on the number of basis functions you have, you might be flat out
of luck.

 - Eric

#########################################################################

From the desk of:

Dr. Eric V. Patterson		
Postdoctoral Associate 
Lecturer:  Chemistry 8003

Department of Chemistry		voice:	(612) 624-1535
University of Minnesota		FAX:	(612) 626-7541
207 Pleasant St. SE		email:	[email-masked]
Minneapolis, MN 55455		WWW:	http://pollux.chem.umn.edu/~patter

On Tue, 10 Feb 1998, Gerald Lushington wrote:

> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]