Subject: CCL: Normal Coordinate Analysis question

From: mahieu joris <[email-masked]>
Date: Tue, 10 Feb 1998 10:57:13 +0100

Dear Net Chemists,

        I need a program which converts the force matrix in cartesien
coordinates obtained by ab-initio or semi-empirical methods to the force
constants in complete internal coordinates.

        Thanks.

**************************************************
MAHIEU Joris 
Laboratoire de Synthese Organique et Environnement
Universite du Littoral
Dunkerque (France)
E-mail : [email-masked]
**************************************************

---

From: Matt Challacombe T-12 <[email-masked]>
Date: Tue, 10 Feb 1998 09:17:09 -0700 (MST)

Dear Mahieu,

Check out ANHTRAX written by myself and available from QCPE.
It reads Cartesian force constants (2nd and 3rd order)
from G92 (or 90 or 88? -- I can't remember now...) and 
transforms them to non-redundant user specified internal 
coordinates.  The ref is 

"COORDINATE TRANSFORMATIONS OF CUBIC FORCE-CONSTANTS AND
 TRANSFERABILITY OF ANHARMONIC-FORCE CONSTANTS IN INTERNAL
 COORDINATES"

 CHALLACOMBE M, CIOSLOWSKI J 

 JOURNAL OF CHEMICAL PHYSICS 
 v. 95(#2) pp. 1064-1068 1991 

Cheers, Matt

PS.  What are the complete internal coordinates?

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Matt Challacombe
Los Alamos National Laboratory    http://www.t12.lanl.gov/~mchalla/
Theoretical Division              email: [email-masked]
Group T-12, Mail Stop B268        phone:   (505) 665-5905
Los Alamos, New Mexico  87545     fax:     (505) 665-3909
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

On Tue, 10 Feb 1998, mahieu joris wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>