Subject: descriptors for the 'shape' and 'size' of molecules

From: Norman Goldberg <[email-masked]>
Date: Wed, 01 Apr 1998 10:34:52 +0200

Hello,

I am looking for a simple (!?) method to describe the 'size' and
topology of a molecule.
The aim is to establish a correlation between experimentally observed
retention times (by liquid cromatography) and the 'shape' of several
pure hydrocarbons
(bigger species including 'disk' and umbrella-shaped molecules).

I have no experience in this field of research, whatsoever, so any hints
or comments
would be appreciated.

Many thanks in advance,

Norman

--
_____________________________________

Dr. Norman Goldberg   ([email-masked])
Technische Universitaet Braunschweig
Institut fuer Organische Chemie
Hagenring 30
D-38106 Braunschweig (FRG)

Tel.: +(0)531-391-5312
Fax : +(0)531-391-5388

http://www.tu-bs.de/institute/org-chem/goldberg/WELCOME.htm

---

From: "Qiang, Cui" <[email-masked]>
Date: Wed, 01 Apr 1998 13:30:20 -0500

> (bigger species including 'disk' and umbrella-shaped molecules).

    As a matter of fact, the issue is rather similar to some of the drug design
problem, just that the observable is kind of different. But u can certainly
borrow some technique such as GA-NN (genetic algorithm-neural network) to set up
the correlation. Look at some standard book on NN, and some paper on 2D/3D
drug-design ( for instance, I recommand several paper by S. So and M. Karplus,
published in J. Med. Chem.; for more info, see http://yuri.harvard.edu/~so)

    Good luck!

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html