Subject: Books on C Programming and Unix

From: "Dr. Nagamani Sukumar" <[email-masked]>
Date: Tue, 21 Apr 1998 16:14:25 -0500 (CDT)

I am posting this on behalf of a friend:
Do you know a good book about Programming in C and about using
Unix that you could recommend me?
Judith
Please reply to:	[email-masked]

---

From: "Peter Shenkin" <[email-masked]>
Date: Tue, 21 Apr 1998 18:08:23 -0400

On Apr 21,  4:14pm, Dr. Nagamani Sukumar wrote:
> Subject: CCL:Books on C Programming and Unix

What a welcome question, at a time when everybody else wants to
know about NT!

IMHO, there is no equal to Kernighan and Ritchie's "The C Programming
Language" as a book to learn C from, particularly if you already
know another programming language, like Fortran.

I'll defer to others for a UNIX programming reference.  Kernighan and
Pike is the standard reference, but is somewhat dated.

	-P.

-- 
*************** In memoriam, Rose Maddox, 1926-1998, R.I.P. ***************
* Peter S. Shenkin; Chemistry, Columbia U.; 3000 Broadway, Mail Code 3153 *
** NY, NY  10027;  [email-masked];  (212)854-5143;  FAX: 678-9039 ***
*MacroModel WWW page: http://www.columbia.edu/cu/chemistry/mmod/mmod.html *