Subject: Where to download ISIS DRAW?

From: Arthur Wang <[email-masked]>
Date: Mon, 27 Apr 1998 11:28:34 -0700 (PDT)

Dear Netters,

If I am right, ISIS DRAW is free for academic usage. I have done some 
search on the net but the best I can find is version 2.0. Where can I 
download the latest version for Window 95? Any clue will be highly 
appreciated.
 
With best wishes. 

Arthur	--- "CCL is always the help."

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
_/   Arthur Wang                     Doctoral Candidate     _/
_/   Molecular Design Lab                                   _/
_/   Institute of Physical Chemistry, Peking University     _/
_/   Beijing 100871, P.R.China                              _/
_/                                                          _/ 
_/   E-mail: [email-masked]                          _/
_/   Tel: 86-10-62751490    Fax: 86-10-62751725             _/
_/   WWW: http://www.ipc.pku.edu.cn/moldes/arthur/home.html _/
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: Britta Goeoetz <[email-masked]>
Date: Mon, 27 Apr 1998 09:00:01 +0200 (MST)

Dear Arthur,

have a look at

www.mdli.com/prod/download.html

 best wishes
 
   Britta

---------------------------------------------------------------------
Britta Goeoetz                                       phone: 470-2494
Physikalische Chemie II
University at Cologne             email: [email-masked]
---------------------------------------------------------------------

---

From: Sean Johnson <[email-masked]>
Date: Mon, 27 Apr 1998 03:04:50 -0400

Here's the URL you need for the current version (2.1.3):

http://www.mdli.com/prod/download.html#win

And you're right, it is free for academic usage.

Sean

Arthur Wang wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html