Subject: request

From: Jolanta Latosinska <[email-masked]>
Date: Fri, 29 May 1998 15:42:47 +0200 (MET DST)

Dear all,
Does anybody know or have got the pdb files as well as log p or the
other biological activity data for the following steroid
compounds:
ethisterone, norethisterone, deoxycorticosterone,testosterone,
progesterone, estradiol, estriol, estrone.
Colud you send your answer to e-mail: [email-masked].
Best regards,
Jolanta Latosinska

---

From: "Mildred R. Green PhD" <[email-masked]>
Date: Fri, 29 May 1998 15:13:41 -0400 (EDT)

TDS can provide experimental log P data for compounds like the ones you
list.  We also are a source for substituent parameters which are used for
calculating biological activity.  Please contact me if you wish to obtain
further information.

Mildred Green

------------------------------------------------------------------------------
Technical Database Services, Inc (TDS)     EMAIL: [email-masked]
Phone:	 212 245 0044
FAX:	 212 247 0587			   WEBSITE: http://www.tds-tds.com
------------------------------------------------------------------------------	

On Fri, 29 May 1998, Jolanta Latosinska wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>