Subject: gauopt tool in GAUSSIAN94 ?

From: Stefan Konietzny <[email-masked]>
Date: Tue, 30 Jun 1998 16:05:48 +0200 (CETDST)

Hi there.

Is it true that a so called "gauopt"-tool is available in GAUSSIAN94 that
can be used optimize basis sets.
If yes, does anybody know how it works?
I would like to optimize some d-polarisation functions for
pseudo potential basis sets for the main group elements.

Stefan.
****
reply to: [email-masked]  
Stefan Konietzny                         
Dept. of Chemistry           
University of Kaiserslautern

---

From: Jaime Combariza <[email-masked]>
Date: Tue, 30 Jun 1998 12:06:06 -0700 (MST)

here is an exmaple I used to optimize the basis functions for
an F anion: (The results are close but not exactly the same as those
obtained using GAMESS and the option trudge). Notice the first two lines
and the format.

4  20 T       0.0      0.0
    0.10760000V    7.0       V    1.75      V    0.4375    V
#p rhf/gen 6d test scf=direct 
                                                                                
F-   Optimize last 4 basis functions 
                                                                                
-1  1                                                                           
    f 
                                                                                
   1 0                                                                          
   s      6 1.0
      11427.100000       .001801 
       1722.350000       .013742 
        395.746000       .068133 
        115.139000       .233325 
         33.602600       .589086 
          4.919010       .299505 
   SP    3  1.0
         55.444100       .114536       .035461 
         12.632300       .920512        .237451 
          3.717560      -.003378        .820458 
   SP   1   1.0
           1.165450     1.00000       1.00000 
      SP   1  1.0
            .321892     1.00000       1.00000 
     SP 1  1.0
           <1 12.10>    1.00000       1.00000 
       D      1  1.0
          <2 12.10>    1.00000 
    D    1  1.0
           <3 12.10>   1.00000 
 D   1 1.0
            <4 12.10>  1.000000 
  ****                                                                          

Then you will run this as:

($path)/gauopt < input_file > output_file

gauopt is a link to g94opt. gauopt calls g94 to run the energy
calculations.

Jaime E. Combariza

[email-masked]