Subject: CAS RN-SMILES database/software?

From: "Bill Kokiopoulos" <[email-masked]>
Date: Wed, 22 Jul 1998 07:49:53 -500

Hi my question are:

 Is there any kind of database (ASCII file) or software 
 from which I can get SMILES representations of compounds 
 as an output by providing the corresponding CAS Registry
 Numbers as an input? 
 
 If there exist such databases /software please let me 
 know which are they and how I can get them (maybe give
 me a URL I can check out).
 
 Many Thanks
 
 Vassilios (Bill) Kokiopoulos
 University of Guelph
 
 e-mail :  [email-masked]

---

From: "Wolf-Dietrich Ihlenfeldt" <[email-masked]>
Date: Wed, 22 Jul 1998 15:52:09 -0600

On Jul 22,  7:49, Bill Kokiopoulos wrote:
> Subject: CCL:CAS RN-SMILES database/software?
> Hi my question are:
>
>

There are a number of online databases which support CAS number
searching, but the only one which supports SMILES export
(also for full hitlists as result of parallel multiple CASNO searches)
seems to be the enhanced NCI database browser
(http://www2.ccc.uni-erlangen.de/ncidb/ for Europe,
http://cactvs.cit.nih.gov/ncidb/ for the US).

Note that this database does not contain stereochemistry information.

--
Dr. Wolf-D. Ihlenfeldt
Computer Chemistry Center, University of Erlangen-Nuernberg
Naegelsbachstrasse 25, D-91052 Erlangen (Germany)
Tel (+49)-(0)9131-85-6579  Fax (+49)-(0)9131-85-6566
---
The three proven methods for ultimate success and fame:
1) Nakanu nara koroshite shimae hototogisu
2) Nakanu nara nakasete miseyou hototogisu
3) Nakanu nara naku made matou hototogisu

---

From: "Mildred R. Green PhD" <[email-masked]>
Date: Wed, 22 Jul 1998 17:17:53 -0400 (EDT)

Dear Mr Kokiopoulos:

I can think of two such sources:

For ASCII files there is the LOGKOW Database with over 19,000 CAS
numbers and SMILES for over 19,000 chemicals.  The alternative is an
online service which TDS offers called QSAR which will output a CAS number
and SMILES for about 23,000 chemicals.  Please contact me if you need more
information.

Mildred Green 

------------------------------------------------------------------------------
Technical Database Services, Inc (TDS)     EMAIL: [email-masked]
Phone:	 212 245 0044
FAX:	 212 247 0587			   WEBSITE: http://www.tds-tds.com
------------------------------------------------------------------------------	

On Wed, 22 Jul 1998, Bill Kokiopoulos wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>