Subject: Drug design

From: "Don Steiger" <[email-masked]>
Date: Thu, 30 Jul 1998 15:51:42 -0500

I am a math graduate student and working with one of the theoretical chemist at
the university here I developed a multipole algorithm for calculating coulomb
interactions.  With some modifications, this method can be used as a rapid
screening procedure for the electrostatic version of the docking problem.
The chemist that I am working with feels that this is a very important problem
in the area of drug design and that I should pursue it further.  In helping me
to decide if I should pursue this, I was wondering if someone could briefly
summarize the state of the art in this field.

I thank you in advance.

-- 
Don Steiger
[email-masked]

---

From: Mike Kotelyanskii <[email-masked]>
Date: Thu, 30 Jul 1998 20:52:55 -0400 (EDT)

Check out papers by 
Greengard and Rokhlin,
S.Lustig and N.J.Wagner et.al.
sorry don't have them handy, 
these are all quite recent publications, last maybe 4-5 years,
I am sure you'll find it in the database,

Hope this helps,
Mike

-------------------------------------------------------------------------------
Michael J. Kotelyanskii	                     Phone (814) 863 43 81
Polymer Science Program			     FAX   (814) 865 29 17
Department of Materials Science and
Engineering                                  [email-masked]
Pennsylvania State University                http://www.plmsc.psu.edu/~kotelyan
University Park, PA 16802, USA
--------------------------------------------------------------------------------

On Thu, 30 Jul 1998, Don Steiger wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>