Subject: charge & multiplicity for ab-initio calc.

From: [email-masked]
Date: Wed, 05 Aug 1998 14:37:28 +0900

Dear CCLers,

I would like to know the setting of charge & multiplicity for benzene ring
- metal atom(Al, Mg, Cu.....) system. As I know, the cation-pi electron
interaction is strong, the starting structure is the binding between metal
cation and benzene ring. My query is the value of charge & multiplicity for
this non-neutral strcuture. In this case, the system is neutral or charged? 

>From the geometry optimization calculation of the OH- ion,

----------------------------------------------------------------------------
------------
INPUT :

Gaussian generated by Cerius2
 -----------------------------
 Symbolic
Z-matrix:
    Charge =-1 Multiplicity = 2
 
OUTPUT :

 THE SPECIFIED CHARGE AND MULTIPLICITY ARE IMPOSSIBLE IN THIS MOLECULE.

THE SUM OF THE ATOMIC NUMBERS IS 10, NATOMS IS  2
  ATOMIC NUMBER VECTOR
8  1
 Error termination via Lnk1e in
/usr/people/guest/g94/l301.exe.
--------------------------------------------
---------------------------------------------

I didn't know the proper value for this system and was very confused by
this charged system! 
If some example about the charged system or the other calculation technique
exist, 
it will be very helpful for me.

---

From: Daquan Gao <[email-masked]>
Date: Wed, 5 Aug 1998 08:34:15 -0500 (EST)

> >From the geometry optimization calculation of the OH- ion, 

    Looks to me the multiplicity should be 1.

Why the SUM OF THE ATOMIC NUMBERS IS 10? 

Hope this helps.

Daquan Gao
> 
> 
> 
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
>