Subject: Re: CCL:Xwindows terminal emulator

From: Sergei Tretiak <[email-masked]>
Date: Fri, 14 Aug 1998 12:06:50 -0400 (EDT)

Dear Douglas,

You may try PC-Xware from NCD for Win3.1,95(98),NT 
(https://www.ncd.com/ppcx/ppcx.html). NCD suggested price is $395, but 
probably you can get it cheaper from other soft. retailers. 

Probably, this is the best product on the 
market. At least it works perfectly well on ours PC. Xwindows terminal 
emulator is very good, e.g. running remote Spartan 5.0 from SGI IRIX is 
very fast. 

		Sincerely,
				Sergei

 .-----------------------------------------------------------------------.
|\  / \	|		Sergei Tretiak                          | / \  /| 
|.\/...\|.......................................................|/...\/.|
| Department of Chemistry     | Voice: (716) 275-8289                   |
| University of Rochester     | Fax:   (716) 473-6889                   | 
| P. O. Box 270216            | E-mail: [email-masked]  |
| Rochester, NY 14627-0216    |         [email-masked]  |
|    Homepage: http://markov.chem.rochester.edu/serg/welcome.html       |
|_______________________________________________________________________|

On Wed, 12 Aug 1998, Douglas E. Stack wrote:

> 
> Our department will be adding some new Win98 PC.  I'd like to install a Xwindows terminal emulator on each.  My only experience with such products has been with Exdous by White Pine.  Does anyone have a preference for a good, inexpensive Xwindows emulator for running modeling programs from SGI workstations?
> 
> Thanks in advance for any suggestions.
> 
> Douglas E. Stack	
> Assistant Professor
> Department of Chemistry
> University of Nebraska at Omaha
> Omaha, NE 68182-0109
> (402) 554-3647
> (402) 544-3888 (fax)
> [email-masked]
> 
> 
> 
> ---
> Administrivia: This message is automatically appended by the mail exploder:
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> ---
>

---

From: "Ricky A. Kendall" <[email-masked]>
Date: Fri, 14 Aug 1998 09:58:17 -0700 (PDT)

> Date: Wed, 12 Aug 1998 16:51:31 -0500
  > From: "Douglas E. Stack" <[email-masked]>
  > Sender: [email-masked]
  > Errors-to: [email-masked]
  > MIME-version: 1.0
  > Content-transfer-encoding: 8bit
  > Precedence: bulk
  > X-MIME-Autoconverted: from quoted-printable to 8bit by www.ccl.net id RAA13047
  > X-Authentication-warning: www.ccl.net: ccl set sender to
  >  [email-masked] using -f
  > Content-Type: text/plain; charset="us-ascii"
  >  [email-masked] using -f
  > Content-Length: 892
  > 
  > 
  > Our department will be adding some new Win98 PC.  I'd like to install
  > a Xwindows terminal emulator on each.  My only experience with such
  > products has been with Exdous by White Pine.  Does anyone have a
  > preference for a good, inexpensive Xwindows emulator for running
  > modeling programs from SGI workstations?
  > 
  > 

I have used two different x-windows programs under Win3.1/95/98; they
are X-Remote from NCD and EXCEED from Hummingbird.  Both are in the
$500 range so I don't know if you would call that expensive or not.
The latter also sells a companion product that allows OpenGL to work
as well.  The street price if you look around for the EXCEED products
you can get them for $300/$150 roughly.  I got both EXCEED products
(X/GL) for less $500 a few months back.  The Hummingbird product works
well on the net and over a modem.  The X-Remote software needs a
"server" function either on a terminal server or on a remote
workstation.  It is harder to configure etc but it is solid as
well (once you get it working).  I would recommend the EXCEED product
if you can afford the cost.  You could also dual-boot Linux and then
have a decent X system; if you need OpenGL support then you would have to
buy that I think?  There might be a free OpenGL system but I don't
know of one.  Things change so fast with Linux it is difficult to keep
up. 

Hope this helps :)

Regards,
Ricky

-- 

=============================================================================
===    Ricky A. Kendall  <internet: [email-masked]>                   ===
===    P.O. Box 999, Mail Stop K1-83                                      ===
===    906 Battelle Blvd.                                                 ===
===    High Performance Computational Chemistry Group                     ===
===    Theory, Modeling, and Simulation Program                           ===
===    Environmental Molecular Sciences Laboratory                        ===
===    Pacific Northwest National Laboratory                              ===
===    Richland, WA 99352-0999                                            ===
===    Phone: (509) 375-2602  Fax : (509) 375-6631                        ===
===    Pager: (509) 543-1061  Cell: (509) 366-0437                        ===
===-----------------------------------------------------------------------===
===    Personal email: [email-masked]                                ===
=============================================================================