Subject: RE: Reading Mac 3.5's on PC's...

From: "Scott Dixon" <[email-masked]>
Date: Fri, 18 Sep 1998 15:46:20 -0400

Hi, Joe-
Dataviz (www.dataviz.com) makes a program called Conversions Plus which allows
you to read Mac floppies (or Zip or other disks) on PCs and provides for
translation of a variety of Mac formats to PC formats (and vice versa).  All you
have to do is pop your Mac disk in the PC.  I've used it a lot and have had very
good luck with it.
Regards,
Scott Dixon

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Joe M Leonard
> Sent: Thursday, September 17, 1998 9:43 AM
> To: [email-masked]
> Subject: CCL:Reading Mac 3.5's on PC's...
>
>
>
> Folks,
>
> Like many, I suspect, I'm facing replacing an OLD Mac, and
> since I have this large pile of floppies and datafiles...
>
> Is there any utility program which can read Mac floppies
> on a PC?  If so, where can I get a copy...?
>
> Thanks in advance!
>
> Joe Leonard
> [email-masked]
>
>
> ---
> Administrivia: This message is automatically appended by the mail exploder:
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html
> ---
>
>

---

From: Margaret Wong <[email-masked]>
Date: Sat, 19 Sep 1998 09:52:23 -0700 (PDT)

Hello Joe and CCL'ers

Executor from http://www.ardi.com

is very useful (both PC and linux) and my students use it on
a regular basis to get info from the mac to a PC running windows or NT or
to a Mac to a pc running linux.

> on a PC?  If so, where can I get a copy...?

cheers 

Margaret

  _    Dr Margaret Wong   V    [email-masked]  _-_|\    \_
 (_)o  Chemistry Dept    ) (   [email-masked]      /     \   </' 
 /\  \ Swinburne Uni    /___\  Ph. 03 9214 8542; 9214 8843 \_.-.x/  /)
       Australia,3122  /_____\ Fax 03 9819 0834                 v  (/'
       http://www.swin.edu.au/chem/staff/m_wong.html