Subject: Re: CCL:Restraining dihedrals using HyperChem

From: Wolfgang Weber <[email-masked]>
Date: Tue, 22 Sep 1998 11:28:37 -0700

Hi Marcio,

technically speaking it is no problem to add any MM type
potential to a semiempirical Hamiltonian for restraint
purposes. One just adds the corresponding forces to the
QM forces. In fact, this is done even in "old and good
MOPAC", for PM3. PM3 predicts the amide bond to be non-
planar, in variance with experiment. Jimmy Stewart has
therefore added a restraint potential to the related
dihedral to keep the amide system planar. This is the
default which can be switched off.

However, I do not know what HyperChem is about and what
it does.

Wolfgang

Márcio Cyrillo wrote:
> 
> Dear HyperChemists,
> 
> I would like to ask you something that I think is very strange about
> HyperChem Geometry Optimization (GO) calculations. Actually I had
> already asked this before but the latter support man from HyperCube (Dr.
> Stravrev) did not want or did not know how to answer to my question. I
> think its about time to clear this issue! I hope someone can help me.
> The problem is: we read in HyperChem manual that for GO optimizations we
> can restraint a variable (bond length, angle or dihedral) using a
> restraing constant that adds a force field to the hamiltonian of the
> system so that a potential like that of a spring can "hold" the variable
> to a specific supplied value. This "Hook" constant, default value equals
> 60,  is set up depending on the problem, but in the manual they tell us
> that it cannot be as big as we want because we would then add a
> nonlinear term that would perturbate the original hamiltonian producing
> artificial results.
> I have the following questions:
> - For molecular mechanics I understand this procedure of adding a
> quadratic potential to the hamiltonian to restrain a variable, but it
> seems to me as being meaningless to apply the same procedure to a
> semi-empirical hamiltonian. Am I wrong?
> - In mopac we can easily accomplish the restraint of a variable -
> changing a digit from 1 to 0 in the z-matrix scheme. Why did not
> HyperChem use the same algorithm? With MOPAC it works fine, which is
> pretty different in HyperChem where it almost impossible to, in fact,
> restrain the variable to the desired value. Everyone that has used my
> program HyperSpin (www.ifi.unicamp.br) before, knows what I mean.
> Talking about HyperSpin, I am going to release a new version soon but I
> am also working on a interface that will do quite the same work but
> using old and good MOPAC6.
> I am looking forward to hearing from you soon, best regards,
> Marcio.
> --
> Marcio Cyrillo - http://www.ifi.unicamp.br/~cyrillo
> email: [email-masked] or [email-masked]
> ICQ: 14059279
> Graduate Student
> State University of Campinas (UNICAMP), SP, Brazil
> Applied Physics Department - DFA/IFGW
> room 51, phone +55 19 788 5364, fax +55 19 788 5376
> 
> ---
> Administrivia: This message is automatically appended by the mail exploder:
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html
> ---

-- 
Dr. Wolfgang Weber
Dept. of Chemistry and Biochemistry
University of California, San Diego
La Jolla, CA 92093-0365
Phone (619) 534 3038 Fax (619) 534 7042
http://chemcca10.ucsd.edu/~wweber

---

From: Ray Crawford <[email-masked]>
Date: Tue, 22 Sep 1998 17:53:28 -0400

Howdy all!!!

 I had a question about the contents of the PDB.  I’m currently doing an
examination of a macromolecular docking program and I am looking for various
ligand/protein complex test cases.  Ideally I would like to find two proteins
which have 5-10 experimentally determined structures, each with different ligands
(ie Dihydrofolate Reductase with 5-10 different experimentally determined ligands
in the active site).  The two examples I was thinking about were:

1.) a protein with an active-site-surface cleft such as cyclophilin A.
2.) a protein with a partially or completely enclosed pocket like the retonioc
acid binding protein RXRg.

So far, I have looked at two examples -- ~10 experimentally determined HIV
protease complexes (which have not been deposited in the PDB) and 4 cyclophilin A
complexes.  The problem with the HIV protease case is that the active site is too
darn symmetrical and I think that it is not a fair test of the program’s
“docking” ability – there are too many “good” orientations for the ligand (i.e.,
the program finds plausible binding modes but they are all WAY off from the
experimental binding mode).  CypA, on the other hand,  is a perfect example of a
cleft binding site but there are only 4 structures of small, drug-like molecules
experimentally determined in the PDB (and they are all dipeptides which, I might
add, the program nails right on…) – I think that this example is too easy.

 So, my question is two-fold.  Do you all think I am neglecting any important
“binding modes” by limiting my examination to surface clefts and enclosed
pockets, and does any one know of any proteins in the PDB (or coordinate sets you
would be willing to share…) that fit these criteria?

 Thanks,
  Ray Crawford
  Research Associate
  The Procter & Gamble Co.