Subject: Re: CCL:books for theor.chem.

From: Rolf Claessen <[email-masked]>
Date: Thu, 24 Sep 1998 14:36:51 +0000

Hi Bernd,

I have listed quite a view books at

http://www.claessen.net/chemistry/book_en.htm

some with reviews.

Gruss aus Albany,

Rolf

___________________________
Rolf Claessen
Chemistry Department SUNYA
Albany NY 12222
USA

Tel. US - 518 - 442 - 4444
Fax US - 518 - 442 - 3462
Email [email-masked]
WWW http://www.claessen.net

---

From: Bernd Engels <[email-masked]>
Date: Wed, 23 Sep 1998 14:36:53 +0200 (MES)

Hy,

I would be interested in an overview about
good books about Theoretical Chemistry. I am
mainly interested in books for undergraduate
students but other comments are also
highly appreciated.

Of course I will summarize

Bernd Engels
Inst. fuer Phys. und Theor. Chemie
Universitaet Bonn
Germany