Subject: a good graphing analysis package?

From: "Kieran F Lim (Lim Pak Kwan)" <[email-masked]>
Date: Wed, 21 Oct 1998 16:04:46 -0800

text/plain; charset="us-ascii"
Cc: [email-masked],[email-masked],[email-masked],[email-masked]
Reply-To: "Kieran F Lim (Lim Pak Kwan)" <[email-masked]>
Conversation-Id: <v03007803b253289e4443@[128.184.88.60]>

We are seeking a dual platform (Mac and PC) graphing and analysis
package. This should have the ability to do
 - curve fitting (including user-defined functions)
 - 2-d and 3-d plots
 - plots suitable for insertion into both hardcopy and electronic
   documents (not everthing does the latter well!)

Can you recommend a package based on your experiences?

Sorry if you get multiple copies of this message.

Thank you,

Kieran

------------------------------------------------------------
 Dr Kieran F Lim             Biol. and Chemical Sciences
 (Lim Pak Kwan)              Deakin University
 ph:  + [61] (3) 5227-2146   Geelong          VIC   3217
 fax: + [61] (3) 5227-1040   AUSTRALIA
 mailto:[email-masked]    http://www.deakin.edu.au/~lim

---

From: "LOEFFLER,DR,GERALD FEM BENAT" <[email-masked]>
Date: Fri, 23 Oct 1998 10:31:56 +0200

Btw: A comprehensive comparison (in horrible English (-:) of the
packages GAUSS, Macsyma, Maple, Mathematica, Matlab, MuPAD, O-Matrix,
Ox, and S-Plus can be found under
http://www.informatik.uni-frankfurt.de/~stst/ncrunch.html.

	just my $0.02,
	gerald

|--------------------------------------------------------------------|
 Gerald Loeffler - Bioinformatics Scientist
 Boehringer Ingelheim R&D Vienna
 Email: [email-masked]
 Phone: +43 676 3289588 (and +43 1 80105 634)
 Fax:   +43 1 80105 683
 Smail: Bender+Co, Dr. Boehringer-Gasse 5-11, A-1121 Vienna, Austria

> -----Original Message-----
> From:	Richard Gillilan [SMTP:[email-masked]]
> Sent:	Thursday, October 22, 1998 2:45 PM
> To:	[email-masked]
> Subject:	CCL:a good graphing analysis package?
> 
> Nick DeMello wrote:
> > 
> >     I'd like to second the suggestion you take a look at
> >       Mathematica.  It's an incredibly powerful and adaptable
> >       calculation and graphics programming environment.
> 
> I'll put in a vote for Matlab. Although both of these
> packages now have similar functionality, Matlab started
> as a numerical analysis package and has retained leadership in
> this area (those who are more familiar with Mathematica, 
> please feel free to argue). Mathematica began as a symbolic math
> package and has pretty good 2D and 3D graphics by comparison.
> I really like Matlab's scripting language however. It's open API
> allows us to integrate it tightly with other code. 
> Recent introduction of more advanced data structures etc. is very
> appealing too. One can also convert Matlab scripts into C code 
> for better performance. Why have all the overhead for symbolic
> math when you really want to do numerical operations like
> curve fitting? Just my personal preference.
> 
> 
> Richard Gillilan
> Cornell Theory Center
> 
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]:
> Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher:
> www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive
> search
>              Web: http://www.ccl.net/chemistry.html