Subject: Molecular beams review?

From: Dario Bressanini <[email-masked]>
Date: Mon, 2 Nov 1998 16:13:06 +0100

Hi all!

Can you suggest a good review (even a web page!)
on molecular beams and/or reactive dynamics?

thanks   Dario Bressanini

---

From: "Gert von Helden" <[email-masked]>
Date: Mon, 2 Nov 1998 18:52:57 +0000

Hello,

R.D. Levine, R.B. Bernstein, "Molecular Reaction Dynamics and Chemical
Reactivity", Oxford University Press.

G. Scoles (ed.), Atomic and Molecular Beam Methods, Oxford University Press
(Vol. 1 and Vol. 2)

Both books are excellent and almost a must have, if you (want to) work
in that field.

Hope that helps,   Gert

On Nov 2,  4:13pm, Dario Bressanini wrote:
> Subject: CCL:Molecular beams review?
>
> Hi all!
>

-- 

Gert von Helden  
Dept. of molecular and Laser Physics, University of Nijmegen, Netherlands
e-mail: [email-masked], phone: (+31) 24 3652179, fax: (+31) 24 3653311