Subject: Re: free F compiler for Linux

From: "Juan Miguel Bocanegra" <[email-masked]>
Date: Mon, 30 Nov 1998 02:42:25 +0100

Hi Rudolf,

At the standard linux ftp repositories you may find g77 and fort77-f77.
The first is a real compiler and comes with the egcs package (as .rpm and
I suppose also in .tgz and .deb); the second one is a front-end to the f2c
translator, either written in Perl or shell.

Besides that you have the NAGWare f95 compiler from NAG, www.nag.com,
who offer a 30-day demo.

Hope this helps,
JM

*********** REPLY SEPARATOR ***********

On 30/11/98, at 1:47, Rudolf Kiralj  wrote: 

>Dear netters,
>
>does somebody know where I can find a free fortran compiler for Linux
>platform?
>
>Thanks in advance for any help, information or suggestion
>
>
>Rudolf Kiralj
>Rudjer Boskovic Institute
>Bijenicka 54
>POB 1016
>10001 Zagreb
>CROATIA
>E-mail: [email-masked]

---                               
Juan Miguel Bocanegra Moron (mailto:[email-masked])
Grup de Cinetica i Dinamica de Reaccions Elementals     
DEPARTAMENT DE QUIMICA FISICA-UNIVERSITAT DE BARCELONA    
Marti i Franques, 1  08023 Barcelona   SPAIN                	 
tel: ++34 93 402-1224    
http://www.qf.ub.es/area3/jbm.html

---

From: Ahmed Bouferguene <[email-masked]>
Date: Mon, 30 Nov 1998 00:40:24 -0500 (EST)

> does somebody know where I can find a free fortran compiler for Linux

You should try the lahey site : http://www.lahey.com/

--
Ahmed