Subject: [[email-masked]: CCL:Linux vs WindowsNT vs Windows95]

From: Michael Nolan <[email-masked]>
Date: Wed, 30 Dec 1998 20:43:47 +0000

>Dear CCL community,
---snip---

>Worrying too is the move being made by SGI (who have hitherto been
>the providers of high-end hardware for computational chemistry) to adopt
>WindowsNT  as an OS (I think that I am reminded of the Blackwidow spider
>which eats its mate after mating).

It's not just SGI. HP have also done and are doing the same thing. I would assume that DEC will go the same way, if they haven't already. This leaves, and correct me if I am wrong, SUN as the only company manufacturing workstations with their own processors and OS
Will we be all using Windows based OSs in the future?

regards

Michael

-- 
**************************************************************************
Mr. Michael Nolan	
Materials Modelling Section, Advanced Materials and Technologies Group
National Microelectronics Research Centre  	
Lee Maltings, Prospect Row				   	
Cork
IRELAND

mail: [email-masked]

Tel:   + 353 21 90 4113

http://nmrc.ucc.ie/projects/ape/
http://nmrc.ucc.ie/groups/AMT/modellingRes.html

EMRS Call for papers:
http://nmrc.ucc.ie/groups/AMT/SympMain.html
****************************************************************************

---

From: Fenglou Mao <[email-masked]>
Date: Thu, 31 Dec 1998 09:19:16 -0800 (PST)

> Will we be all using Windows based OSs in the future?
But I think WindowsNT's performance and reliability are much lower 
than UNIX. Dr. Watson offen go out to report some problem. Then 
your application is closed and you lost all you have done.

Sincerely Yours,

FengLou Mao
*******************************
ADD:Mr. FengLou Mao
    Peking University
    BeiJing
    P.R.China
Tel:86-10-62751490
Fax:86-10-62751725