Subject: SUMMARY OF RATE/ACTIVATION ENERGY

From: "E. Lewars" <[email-masked]>
Date: Sun, 10 Jan 1999 10:49:14 -0500 (EST)

FRIDAY  1999  JAN 8

   SUMMARY OF ANSWERS TO ACTIVATION ENERGY/RATE CONSTANT QUESTION

Thanks very much to all who replied to my question.

 Reply #11 is specifically to an earlier question about how to calculate
in a simple way a unimolecular rate constant.

 I now think that the rate constant depends not just on the barrier (TS energy
minus reactant energy), but on the *shape* of the transition-state (activated
complex) region, the saddle-shaped part of the potential energy surface.
 So if you fire reactant molecules toward the saddle in a molecular dynamics
simulation, they pass more easily over a flat saddle than a steep one, even if
the TS's have the same energy. I've never seen it expressed like this, but I
think it gives a good pictorial representation of the situation (one could even
build a mechanical model to illustrate this). (I see how the shape of the PES
can be represented by an analytic function fit to a set of computed (e.g.
ab initio)points, but not how partition functions account for the shape)

   Thanks again to all who helped.   E. Lewars

-----------

        QUESTION
1998 Dec 22, Tuesday

True or false:

Two reactions with exactly the same free energies of activation (delta G of
activation, not Arrhenius activation energy) _must_ have the same rate constants
(at the same temperature).

           E. Lewars
===========================
                   RATE CONSTANT AND BARRIER-QUESTION

#1
(From M. J. Kotelyanskii)
False, 
there is a "fundamental frequency" and "transition factor"
in front of the exponent....

-------------------------------------------------------------------------------
Michael J. Kotelyanskii                      Phone (814) 863 43 81
Polymer Science Program                      FAX   (814) 865 29 17
Department of Materials Science and
Engineering                                  [email-masked]
Pennsylvania State University                http://www.plmsc.psu.edu/~kotelyan
University Park, PA 16802, USA
--------------------------------------------------------------------------------
 ===========================

#2
(From A. Bagatur'yants)

Certainly false!

BTW, what do you mean under "activation energy", next, what kind of reaction
(mono-, bi-, etc. molecular). The preexponential factor is important anyway.

Best wishes and Happy New Year!

Yours
Prof. Alexander Bagatur'yants
Photochemistry Center, Russian Academy of Sciences
ul. Novatorov 7a, Moscow, 117421 Russia
Phone: (007-095)-936-2588 Fax: (007-095)-936-1255
E-mail: [email-masked]
Home page: http://www.icp.rssi.ru/eng/bagat/bagat.htm
============

#3
(From J. Villa)

As soon as these two reactions are both unimolecular or both bimolecular this is
true. However, the problem with the molecularity will be only in the units you w
ill
use.
On the other hand your statement is only true if you do not take into account
tunneling corrections or recrossing corrections to the rate constant. This is, t
he
sentence is only completely true if working in the framework of transition state
theory (or variational transition state theory), without any additional correcti
on.

Jordi

Jordi Vill`a
Research Group on Medical Informatics
Carrer del Doctor Aiguader 80
E-08003 Barcelona
Tlf: 34-93-2211009           Fax: 34-93-2213237
[email-masked]         http://www1.imim.es/~jvilla
==============

#4
(From T. Soelling)

Hi,

That has to be true (cf. the transition state theory expressions for the
rate constant).

All the best and happy new year.

   Theis Soelling
**  **  **      **  Mr. Theis Ivan Solling
**  **   ** ** **       Department of Chemistry
******    ******        University of Copenhagen
**  **      **          DK-2100 Copenhagen
**  **      **          Ph. 45-3532-0187/Fax. 45-3532-0212 

 [email-masked]
=============

#5
>From:  IN%"[email-masked]"  "J. Sichel"

I can think of two reasons why not.
1. The transition-state-theory expression for k includes a barrier
   transmission coefficent (denoted by kappa) which may vary between
   reactions.
2. Transition-state theory may not be exact for the reactions in question.

     John-M. Sichel
     Dept. de chimie et biochimie
     Universite de Moncton
     Moncton NB, Canada    
================

#6
(From Peter Shenkin)
>From:  IN%"[email-masked]"
To:     IN%"[email-masked]"  "E. Lewars", IN%"sichelj@umoncton
 .ca"  "J. Sichel"

> I can think of two reasons why not.
> 1. The transition-state-theory expression for k includes a barrier
>    transmission coefficent (denoted by kappa) which may vary between
>    reactions.
> 2. Transition-state theory may not be exact for the reactions in question.

It is partly a matter of definition.

If one accepts the definition:

        k_rate = ( k_boltz * T / h_bar ) exp( -DG_act / RT )

then, by definition, k_rate and DG_act are functionally related
and of course any two reactions with the same DG_act must have
the same k_rate.  I think this is the answer most people would
accept.

In this picture, DG_act is the value the activation free energy would
have if the theory were valid.  If the theory is invalid, then the 
underlying physical picture would be misleading.  For instance, if
T-variation studies were performed in which DG_act were
dissected into a DH_act and a DS_act, the DH_act would not
really correspond to the enthalpy difference between reactants
and transition state on some PE surface.

OTOH, if DG_act is computed by some other means, such as by an exact
classical calculation on an exactly correct potential-energy surface,
then in fact the above equation will be correct only to the extent
that transition-state theory (or, ahem, activated-complex theory)
is applicable.  For example, where tunnelling is important, the
k_rate calculated from the computed DG_act would be much smaller than
the experimental k_rate.

       -P.

*** "Freedom's just another word for nothing left to lose." (B. Yeltsin)***
*Peter Shenkin; Chemistry, Columbia U.; [email-masked] (212)854-5143*
* MacroModel URL: http://www.cc.columbia.edu/cu/chemistry/mmod/mmod.html  *
============

#7
(From Christopher Cramer)

Depends on whether you consider quantum effects (e.g., tunneling) to be
included in a phenomenological free energy of activation or to be part of
the prefactor kappa. If you are DEFINING a model where the only prefactor
to the exponential of -deltaG(dubdag)/RT is k(B)T/h, then your statement is
true, trivially.

CJC

Christopher J. Cramer
University of Minnesota
Department of Chemistry
207 Pleasant St. SE
Minneapolis, MN 55455-0431
Phone:  (612) 624-0859 || FAX:  (612) 626-2006
[email-masked]
http://pollux.chem.umn.edu/~cramer
==========

#8
(From Alan Shusterman)
False. The preexponential term is usually written kT/h but I
think the correct term is kT^n/h where "T^n" depends on the kinetic =
line 1 [h for help]order of the reaction. If this is correct, then two reactions could =
have identical delta G* but different rate constants because of =
different kinetic orders.

Alan

(Let me know if I've screwed this up.)

Alan Shusterman
Department of Chemistry
Reed College
Portland, OR
www.reed.edu/~alan
============

#9
(From Alexei Kubasov)
Subject: Re: CCL:RATE CONSTANT AND BARRIER-QUESTION
Date: Wed, 30 Dec 1998 09:31:44 +0300

I think that answer is no.
The full expression for k according the transition-state-theory 
includes coefficient the value of which depends on 
probability of a) non-adiabatic processes and b) tunnel effects. 
Besides this the transition-state-theory can not describe some 
processes (monomolecular ones for example).
Alexei A.Kubasov
Moscow State University
================

#10
(Sorry--lost name)
Subject: Re: CCL:RATE CONSTANT AND BARRIER-QUESTION
Date: Thu, 31 Dec 1998 12:23:31 EST

False.

Sould consider how many molecules are involved in the reactions.
================

#11
Wei-To Chan
[email-masked]
 
Sat Jan  9 18:32:37 EST  04:52:59 -0500 (EST)

   Hi, this is a response to your enquiry about rate constant 
calculation for HNC/HCN isomerisation posted to CCL before 
christmas. It may be kind of late to reply now but
perhaps it is because  HNC/HCN is
a subject (my entire phd thesis is about
this single reaction) that has haunted me to this date 
I can't seem to let go your enquiry.
I must note that I am writing this comment on your
request and others' comments from memory and so
my account may not address the issue precisely.

    The HNC/HCN isomerisation was actually used as
an example to illustrate simple rate constant calculation
in Gilbert and Smith's book "Theory of unimolecular and 
recombination reations" on pg 39-41. I also remembered 
seeing a end-of-the chapter question from Steinfeld, 
Franciso and Hases "chemical reaction and dynamics" on
evaluation of HNC/HCN reaction based on ab initio results. 

 Assuming you have run an ab initio calculation of 
the equilibrium HNC structure and the HNC/HCN isomerisation
transition state you can simply plug several set of 
data from each of the molecules into the transition
state theory formulae.  If you obtained the results 
>from say gaussian (or possibly GAMESS) you will obtain
the vibrational, rotational and entropies of the 
structure from a harmonic vibration calculation. 
You then simply substitute the data from gaussian into
the formulae

   K_{uni} = A * exp(-E/kT) 
           = (kT/h)*(Q^(ts)/Q^HNC)*exp(-E/kT)

where K_{uni} is the high pressure 
unimolecular rate constant (low pressure value has
to be evaluated with RRKM master equation method)
k is the boltzman constant, Q^(ts) is
the total entropy of the transition state.
The total entropy is obtained from multiplication
of rotatonal entropy and vibrational entropy.
For unimolecular reaction the translation 
entropy of both the TS and the reactant are identical 
and you can ignore it. The total vibrational 
entropy of the TS must *NOT* include the single imaginary 
frequency corresponding to the motion in the 
direction of the reaction path. With gaussian 9x and possibly
GAMESS exclusion of the imaginary frequency from
the printed values. 

 E is the critical energy (or zero-temperature 
barrier height)
evaluated as the difference 
in the zero-point energies (zpe) of HNC and the TS. 
With gaussian 9x you simply subtract the printed out value 
of the total energy (zpe included) for HNC from that of 
the TS. Note that if your reaction is a bimolecular 
rather than unimolecular
reaction E will have to be evaluated as an enthalpy (H).

     If your ab initio program only evaluate the harmonic
vibrations for you then you have to take the trouble 
of turning to you calculator and evaluate 
the vibrational and rotational entropy from
the computed harmonic vibrations and rotational 
constants. The relevant equations can be found handily
>from Gilbert and Smith or from Steinfeld et. al.
This is not a diffcult task for HNC/HCN. But for
large molecules you may want to use a program like UNIMOL
which is part of Gilbert and Smith's book to avoid
tedious evaluation of vibrational entropy from
tens of harmonic vibrations.

   If you can't even compute the vibrational  
and rotational entropies from molecular orbital calculations
then you have to 'guess' their values. Experimental 
values may be available for the reactant for the TS
you may use methods as described in

"Thermochemical kinetics: methods for the estimation of
thermochemical data and rate parameters"
by Sidney Benson

   I also feel compeled to comment several CCLers' commetns.

  One fellow CCLer urged to compute the barrier height to
the highest degree of accuracy possible. While an accurate
estimate certainly is desirable you must note that 
the energy barrier determined from the transition state formulae

 K_{uni} = A * exp(E/kT) 

is *NOT* the barrier height evaluated from the ab initio method. 
Even precluding the limitation of transition state theory itself
substitution of an EXACT ab initio barrier height 
(and exact entropy values) into the above formulae 
won't get you the exact rate constant. 

  chemical kineticist determine the barrier height 
by fitting the measured rate data into the above equation 
to obtain E. But the equation is to some degree
emperical. A theorist shouldn't equate the experimental 
barrier height with the ab initio value. 

  It is true that the rate constant is so sensitive to 
the barrier height that it is not likely that 
you would be lucky to get an estimate of the rate 
to within a factor of three. But it is quite possible 
to get a reasonably accurate value of the frequency factor
using DFT. For the purpose of kinetic modelling and
evaluation of trend of reactivities across a series of
related molecules tansition state theory could
be a useful tool. 

   Someone recommend you using Don Truhlar's program POLYRATE.
I've never used Truhlar's program but I know it specialize 
in microcanonical variational transition state theory    
and tunneling rate coefficent. Such method is required for
reaction without a sharp barrier  (like some  dissociation reactions) 
or  low-temperature reactions that involve proton transfer.
Such method is terribly time consuming (it requires 
caculation of a reaction pathyway and a number of 
hessian along the pathway) and require quite a bit of expertise.
Truhlar's program is an inappropriate.................
recommendation for evaluation of rate for isomerisation 
and most reactions with a barrier height. 

  Someone also pointed out that it is very unlikely to 
obtain meaningful rate constant from transition state 
theory. You certainly can't expect TST to be 
a quantitative tool like ab initio method. TST 
used as a semi-quantitative is a very valuable tool.
For instance experimentalist can deduce the nature of
the reactant from the value of A (Gilbert and smith pg 7-8).
Drawing from my own recent experience I was led by invoking
TST to understand why is it that
rate of reaction for  certain intramolecular 
nucleophilic addition reaction via formation of
3-membered ring TS actually can be substanitally 
faster than same reaction via formation of less strained
4 and 5-membered ring. It turned out that entropy
of the TS is significantly sensitive to the ring size 
in these reactions.  By using TST to examine
rate of reactions acrossing a series of reaction 
valuable insight can be gained.

Wai-To Chan
Department of Chemistry
York University, Toronto
===================

---

From: Hans Martin Senn <[email-masked]>
Date: Sun, 10 Jan 1999 20:29:57 +0100

A very recent paper which is related to this question:

B.K. Carpenter, "Dynamic Behavior of Organic Reactive Intermediates",
Angew. Chem. Int. Ed. 1998, 38, No. 24, 3340-3350.

(Full text available as PDF file at
http://www.Wiley-VCH.de/contents/jc_2002/199824.html; some nice animations
>from Carpenters group can be seen at
http://www.chem.cornell.edu/~bkl1/dynamics.html)

It discusses problems and limitations of the commonly used statistical
approaches.

Regards
Hans Martin Senn

 ...........................................................................
Hans Martin Senn
Swiss Federal Institute of Technology (ETH)  Phone  +41 (0)1 632 4460
Laboratory of Inorganic Chemistry            Fax    +41 (0)1 632 1310
ETH Zentrum, CAB C20                         E-Mail [email-masked]
Universitaetstrasse 6
CH-8092 Zuerich, Switzerland