Subject: O2 problems...please help

From: Alexandros Alexidis <[email-masked]>
Date: Mon, 11 Jan 1999 19:48:15 +0200

Dear friends,

We just got an SGI O2 computer and we would like to connect a 2 Gigabyte
Jaz External drive. The problem is that the O2 doesn't recognise the device
although we were able to connect the 1 gig device. Can someone give us an
idea whats going on?
We are using IRIX 6.3

Thanks in advance

---

From: Richard Wood <[email-masked]>
Date: Mon, 11 Jan 1999 18:07:23 +36000

Is the drive a scsi drive?

You may also need a special cable from SGI.

Richard

On Mon, 11 Jan 1999, Alexandros Alexidis wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
>