Subject: Re: CCL:periodic boundary conditions with DFT

From: Fabrice Leclerc <[email-masked]>
Date: Mon, 8 Feb 1999 20:31:01 -0500

Date: Fri, 05 Feb 1999 09:38:14 -0500
   From: "Risser, Steve" <[email-masked]>
   X-Mailer: Internet Mail Service (5.5.1960.3)
   Sender: Computational Chemistry List <[email-masked]>
   Errors-To: [email-masked]
   Precedence: bulk
   Content-Type: text
   Content-Length: 1044

   Hi All

   Does anyone know of any existing DFT code that can perform calculations on
   periodic systems, explicitly including symmetry? 
   Thanks.

   Steve

Hi Steve,
You can do that with NWCHEM. I'm not sure there is any other code
available with this feature.
(see: http://www.emsl.pnl.gov:2080/docs/nwchem/nwchem.html)

---

From: Noppawan Tanpipat <[email-masked]>
Date: Mon, 08 Feb 1999 18:02:06 -0800

Steve,

You could do this with CASTEP (with symmetry)
   See  http://www.msi.com/solutions/products/cerius2/modules/castep.html#info
and DMol3 (with P1)
   See http://www.msi.com/solutions/products/cerius2/modules/dmol3.html#info

Cheers,

Noppawan

At 09:38 AM 2/5/99 -0500, Risser, Steve wrote:
>----------------------------------------------------------------------------
>------------------------
>Dr. Steven M Risser
>	
>Current Year
>Associate Professor of Physics			Polymer Center
>Texas A&M University-Commerce		Battelle Memorial Institute
>Commerce TX 75429					505 King Avenue
>	
>Columbus, OH 43201-2693
>	
>(614) 424-3715
>----------------------------------------------------------------------------
>-----------------------
>
>
>
>-------This is added Automatically by the Software--------
>-- Original Sender Envelope Address: [email-masked]
>-- Original Sender From: Address: [email-masked]
>[email-masked]: Everybody | [email-masked]: Coordinator
>[email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
>Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>             Web: http://www.ccl.net/chemistry.html 
>
>
>
>

*************************************
Noppawan Tanpipat, Ph.D.
Product Specialist, Quantum Chemistry
Molecular Simulations Inc.
9685 Scranton Road
San Diego, CA 92121

Tel: (619) 799-5332
Fax: (619) 458-0136
Email: [email-masked]

---

From: Noppawan Tanpipat <[email-masked]>
Date: Mon, 08 Feb 1999 18:16:42 -0800

Steve,

Cheers,

Noppawan