Subject: Re: CCL:Biological relevance of aluminium

From: Ulrike Salzner <[email-masked]>
Date: Thu, 25 Feb 1999 07:13:00 +0000 (GMT)

There was a paper about the involvement of Al3+ in Alzheimer's desease 
some time ago in Accounts of Chemical Research. I could not find the 
reference quickly, but I am sure it is no more than 5 years old. Take a look.
Uli Salzner

===================================================================

Dr. Ulrike Salzner

Department of Chemistry		Tel.: (312) 290-2122
Bilkent University		Fax.: (312) 266-5097
06533 Bilkent, Ankara 		e-mail: [email-masked]
Turkey

====================================================================

On Wed, 24 Feb 1999, [email-masked] wrote:

> Hello ccl'ers,
> A while back I wrote asking if anyone knew of any biological 
> role for aluminium. To my knowledge there is no known relevance of 
> this metal in biological sytems.  However I did receive a reply, 
> where someone mentioned that aluminium plays a part in alcohol 
> dehydrogenase.  I have looked extensively to find out more to no 
> avail.  I would be most grateful for any input.
> Many thanks for your time
> 
> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
> 
>

---

From: Jennifer Michelle Gauntt <[email-masked]>
Date: Thu, 25 Feb 1999 09:39:38 -0500 (EST)

A more recent article about Al in Alzheimer Disease patients brains can be
found in: Anal. Chem. 1998, 70, 1026-1029.  This article has many
references to others about the same topic.  In fact, whether or not
elevated levels of Al are found in the brains of AD patients is a rather
hot topic in biochem right now.

On Thu, 25 Feb 1999, Ulrike Salzner wrote:

> -- Original Sender From: Address: [email-masked]