Subject: Dore metall

From: "Milan Antonijevic" <[email-masked]>
Date: Wed, 3 Mar 1999 11:45:51 GMT+1

Dear Sirs, 
    Please send me some papers, abstracts, web sites and some
    other sources of informations from which I can get
    information about electrorafination  ( electrolysis )
    of Dore metall ( Ag,Au,Pd,Cu ). I have special interest
    in the things from the following list:
    
    1. Influence of Pd on quality of cathodic silver
    2. Under which conditions Pd isn't disolving ( or
    when disolution of Pd is min. ).
    
    Thank you in advance.
    M.Antonijevic

=====================================================================

Professor Dr Milan M. Antonijevic

University of Belgrade
Technical Faculty Bor
19210 Bor , POB 50
Serbia , YUGOSLAVIA

Tel: +381 / 30 24 555
Fax: +381 / 30 21 078
E-mail : [email-masked]

====================================================================

---

From: Richard Wood <[email-masked]>
Date: Thu, 4 Mar 1999 14:06:13 +36000

This is not intended to be snotty or anything like that.  But, doesn't 
anybody know how to use a library anymore?

Richard

On Wed, 3 Mar 1999, Milan Antonijevic wrote:

> -------This is added Automatically by the Software--------
> -- Original Sender Envelope Address: [email-masked]
> -- Original Sender From: Address: [email-masked]
> [email-masked]: Everybody | [email-masked]: Coordinator
> [email-masked]: HELP CHEMISTRY or HELP SEARCH | Gopher: www.ccl.net 73
> Anon. ftp: www.ccl.net   | [email-masked] -- archive search
>              Web: http://www.ccl.net/chemistry.html 
>