Subject: Re: CCL:Estimation of vapour pressure of organic liquids and solids

From: Noppawan Tanpipat <[email-masked]>
Date: Fri, 23 Apr 1999 13:43:57 -0700

Dear Merethe,

MSI has a COSMO-RS feature in the DMol3 program that will predict the
vapour pressure of organic liquids.  For more information see
http://www.msi.com/solutions/products/cerius2/modules/dmol/cosmors.html

Best regards,

Noppawan Tanpipat

At 10:14 AM 4/22/99 -0600, Merethe Sjovoll wrote:
>Hi everybody,
>
>is there a way of estimating in a crude way the vapour pressure of organic
>liquids and solids? I have a whole bunch of molecules and I don't need
absolute
>values, just look for tendencies. So I imagine some calculation formula which
>perhaps contains temperature, possibly boiling point and melting point, or
>perhaps dipole moment, molecular weight etc. (easily accessible quanities).
>
>Is this wishful thinking?
>
>Best regards
>
>Merethe Sjovoll
>
>-- 
>
>********************************************************
>Merethe Sjovoll, Ph.D.                      *          *
>Senior Research Scientist                   *          *
>Norsk Hydro a.s Research Center             *          * 
>                                            *          *
>P.O.Box 2560                                *  HYDRO   *
>N-3907 Porsgrunn,                           * RESEARCH *  
>Norway                                      *          *
>                                            *   (((    *
>email: [email-masked]        * (=====)  *
>Phone:+47 35 56 48 97                       *          *
>Fax  :+47 35 56 27 22                       *          *    
>********************************************************
>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody    |   [email-masked] -- To
Admins
>[email-masked] -- HELP CHEMISTRY or HELP SEARCH
>[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>
>
>

*************************************
Noppawan Tanpipat, Ph.D.
Product Manager, Quantum Chemistry
Molecular Simulations Inc.
9685 Scranton Road
San Diego, CA 92121

Tel: (619) 799-5332
Fax: (619) 458-0136
Email: [email-masked]

---

From: "Mildred R. Green PhD" <[email-masked]>
Date: Fri, 23 Apr 1999 17:30:12 -0400 (EDT)

The  LOADER for Windows program can generate a complete set of
thermodynamically consistent properties for fluids.  The update scheduled
for release in September will also handle the properties of solids.  A
wide variety of estimation methods, including UNIFAC, are available.  More
information about LOADER is available from our WEb site: www.tds-tds.com.

Mildred Green 

------------------------------------------------------------------------------
Technical Database Services, Inc (TDS)     EMAIL: [email-masked]
Phone:	 212 245 0044
FAX:	 212 247 0587			   WEBSITE: http://www.tds-tds.com
------------------------------------------------------------------------------	

On Fri, 23 Apr 1999, Noppawan Tanpipat wrote:

> [email-masked] -- To Everybody    |   [email-masked] -- To Admins

---

From: Artem Masunov <[email-masked]>
Date: Fri, 23 Apr 1999 18:18:10 -0400 (EDT)

ACD has a module for empirical prediction of vapor pressure.
And it looks to be able to handle solids already.. 

http://www.acdlabs.com/products/bp/

 Hope this helps,

Artem Masunov