Subject: CCL: optimizer

From: "Dr. Peter Burger" <[email-masked]>
Date: Sat, 24 Apr 1999 20:17:58 +0200 (MDT)

Dear CCLers,

I am in search for a freely available (short) geometry optimizer
(for equilibrium & TS opt.), which can read in coordinates, gradients
and energies externally from a file and generate geometry updates.
The idea is to interface the optimizer with a different program that
I am using here in that I would require the source code
(Fortran would be best).

Preferably the optimizer should be capable of handling cartesian
coordinates, Z-matrices and acknowledge applied geometrical constraints.
Different optimization routines/algorithms were obviously a plus.

Many thanks in advance,

Peter

-----------------------------------
Peter Burger
University of Zuerich
[email-masked]

---

From: "Ivan I. Oleinik" <[email-masked]>
Date: Sat, 24 Apr 1999 22:01:06 +0100 (BST)

Dear Peter,

Could you please summarize the answers. This is very important for my work
but I think, this is the issue that might be of great interest for many
people around.

Ivan.

------------------------------------------------------------------------
Ivan I. Oleinik             E-mail : [email-masked]
Department of Materials
University of Oxford
Parks Road
Oxford OX1 3PH                     Tel : +44 (0)1865 283325
United Kingdom                     Fax : +44 (0)1865 273764 
------------------------------------------------------------------------

On Sat, 24 Apr 1999, Dr. Peter Burger wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>