Subject: Poisson Boltzmann codes.

From: Mark Forster <[email-masked]>
Date: Tue, 04 May 1999 17:27:39 +0100

Dear CCL

Could anyone comment on the relative merits of these Poisson-Boltzmann
electrostatic calculation codes ?

    Delphi,
    UHBD,
    MEAD
and any others that may exist,

for the tasks of
    (a) calculation of amino acid pKa in proteins
    (b) calculating electrostatic component of binding energies
    (c) calculation electrostatic component of solvation free energies.

I'll summarise the replies that I receive.

Thanks

Mark

--

  Dr Mark J Forster Ph.D.
  Principal Scientist
  Informatics Laboratory
  National Institute for Biological Standards and Control
  Blanche Lane, South Mimms,
  Hertfordshire EN6 3QG, United Kingdom.

  Tel  +44 (0)1707 654753
  FAX  +44 (0)1707 646730
  E-mail  [email-masked]

---

From: Jordi Villa <[email-masked]>
Date: Tue, 04 May 1999 22:42:01 +0200

If you are not specifically interested in Poisson-Boltzmann calculation for the
three tasks you list below I would suggest to use program POLARIS, from Arieh
Warshel, that is especially devoted to perform them following a different approach
than PB. This program uses the Langevin dipoles methodology and it can be found in

http://futura.usc.edu/programs

You can find also Warshel's references in that page and how to get the program.

Jordi

Mark Forster wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

--
Jordi Vill`a
Research Group on Medical Informatics
Carrer del Doctor Aiguader 80
E-08003 Barcelona
Tlf: 34-93-2211009           Fax: 34-93-2213237
[email-masked]         http://www1.imim.es/~jvilla