Subject: Slater Determinant

From: Michael Braeuer <[email-masked]>
Date: Tue, 11 May 99 11:39:09 METDST

Hi,

does anybody know where the Slater Determinant was first mentioned ?

Thank you in advance

Micha

--
Michael Braeuer           http://www.uni-jena.de/chemie/anders/micha.htm
PhD Student               E-mail: [email-masked]
IOMC FSU Jena             Tel:     ++49/3641/948217
Humboldtstrasse 10        Fax:     ++49/3641/948212
07743 Jena
Germany

---

From: "J. Sichel" <[email-masked]>
Date: Tue, 11 May 1999 10:16:00 -0300 (ADT)

> does anybody know where the Slater Determinant was first mentioned ?

J.C.Slater, Phys.Rev. _34_, 1293 (1929)

This is the reference given by Slater in his 1960 book Quantum Theory of
Atomic Structure (v.1, p.288), and Levine, Quantum Chemistry, 4th edn,
p.271 confirms that "Slater pointed out in 1929 that a determinant of the
form ... satisfies the antisymmetry requirement for a many-electron atom."
 
     John-M. Sichel
     Dept. de chimie et biochimie
     Universite de Moncton
     Moncton NB, Canada    
     E1A 3E9