Subject: Re: CCL:Animations in Power Point

From: Jan Dillen <[email-masked]>
Date: Thu, 13 May 1999 09:13:41 +0300

Amit Kulkarni wrote:
> 
> How do you import the moving object from weblab viewer to powerpoint?
> 
> At 07:52 AM 5/12/99 +0300, Jan Dillen wrote:
> >Juan Frau Munar wrote:
> >>
> >> Hello everybody
> >>
> >> I would like to have an active molecule in a Power Point´s slide. We
> >> would like to get the molecule rotating 360º during the presentation.
> >> It is something similar to the animations we can see on the web (MDL
> >> format). Any ideas?
> >>
> >Try MSI's WebLab Viewer (http://www.msi.com).
> >
> >Greetings
> >
> >Jan Dillen.

1. I am using the "ViewerPro" version. You pay for it, but I find
   it a good investment. My understanding is that the 
   difference with the free "ViewerLite" version is that the latter
   does not have the capability to sketch & build molecules.
2. Load (or build) the molecule in WebLab
3. Select it
4. Edit:Copy
5. Go to Powerpoint
6. Edit:Paste Special. This inserts an OLE object.
7. Selecting the OLE object activates WebLab in the background. You
   can now rotate, zoom, translate and even sketch (at least with
ViewerPro).

Jan.

---

From: Jan Dillen <[email-masked]>
Date: Thu, 13 May 1999 11:18:10 +0300

> >Try MSI's WebLab Viewer (http://www.msi.com).

As an afterthought I should add that my copy & paste solution may
give you too much of an "active" molecule.

I you only want a rotating molecule without any need for additional
manipulation, then an animated GIF should do the trick. I have
used WWW Gif Animator 1.1 in the past, and it works well.

Jan.