Subject: SUMMARY: Animations in Power Point

From: Juan Frau Munar <[email-masked]>
Date: Mon, 17 May 1999 03:25:37 -0700

-- 

Juan Frau Munar
Universitat Illes Balears
Departament de Quimica
Palma de Mallorca - 07071
Baleares. Spain

email: [email-masked]
fax:  971 - 173426
telf: 971 - 173254

Subject: SUMMARY: Animations in Power Point
From: Juan Frau Munar <[email-masked]>
To: [email-masked]
Date: Mon, 17 May 1999 03:12:23 -0700

Juan Frau Munar wrote:

Hello everybody,
>
> This is the list of messages I got about animations in Power Point.
>
> Thanks everybody.
>
> The original question was:
>
> On Monday, May 10, 1999 3:11 AM, Juan Frau Munar
> [SMTP:[email-masked]] wrote:
> > Hello everybody
> >
> > I would like to have an active molecule in a Power Point?s slide. We
> > would like to get the molecule rotating 360o during the presentation.
> > It is something similar to the animations we can see on the web (MDL
> > format). Any ideas?
> >
> > Thanks in advance.
> >
> > Juan Frau
> >
> >
> > Juan Frau Munar
> > Universitat Illes Balears
> > Departament de Quimica
> > Palma de Mallorca - 07071
> > Baleares. Spain
> >
> > email: [email-masked]
> > fax:  971 - 173426
> > telf: 971 - 173254
>
> >     ---------------------------------------------------------------
> >
> > Subject: Re: CCL:Animations in Power Point
> > Date: Tue, 11 May 1999 11:03:34 -0500 (CDT)
> > From: [email-masked]
> > Organization: Abbott Laboratories
> > To: juan
> >
> > Juan,
> >
> >    We have just been dealing with the same problem.  Our solution:
> > 1) use imgsnap or snapshot to get an rgb image from the SG.
> > 2) rotate the molecule and repeat.  We do 12 images with 5 degrees between
> >    frames.
> > 3) then create an animated GIF file with the 12 going forward then have
> >    the twelve in reverse order to give a 24 frame rocking motion animated gif
> >    file.
> >
> >    One way to do this is to use Ulead GIF Animator from www.webutilities.com
> >
> > 4) Then read the animated GIF into GIF Animator and export a video .avi file.
> >    This can be inserted into Powerpoint 97.  During a slide show the animation
> >    can start with a mouse click.  Use Edit Movie Object for looping.
> >
> >    I hope the direction are clear; this works for us.
> >
> >    Sorry for the bad typing and Good Luck!
> >
> >      Charlie
> >
> >     ---------------------------------------------------------------
> >
> > Subject: RE: Animations in Power Point
> > Date: Tue, 11 May 1999 09:08:55 -0700
> > From: John Wintersteen <[email-masked]>
> > Organization: Molecular Simulations Inc.
> > To: "'Juan Frau Munar'" <juan>
> >
> > Dear Juan,
> >
> > The WebLab Viewer from Molecular Simulations may be just the application
> > for you.  Because the WebLab Viewer is OLE2 compliant, you can embed a
> > molecule object into a document from other desktop applications like Word,
> > Excel, and Power Point. Once embedded, double clicking on the object "in
> > place" activates it, giving you access to the WebLab Viewer tool bars and
> > commands from within the other application, so that you can interactively
> > spin, rotate, change rendering, or otherwise manipulate the structure.
> >
> > Both the WebLab ViewerLite (freeware) and WebLab ViewerPro can be
> > downloaded from MSI's web site at the following address:
> > http://www.msi.com/viewer
> >
> > Regards,
> >
> > John Wintersteen
> > Product Manager, WebLab Viewer Products
> > Molecular Simulations Inc..
> > 9685 Scranton Road
> > San Diego, CA 92121
> >
> >
> >     ---------------------------------------------------------------
> >
> > Subject: Re: CCL:Animations in Power Point
> > Date: Tue, 11 May 1999 11:19:54 -0500
> > From: Abby Parrill <[email-masked]>
> > Organization: University of Memphis
> > To: Juan Frau Munar <juan>
> > References: <[email-masked]>
> >
> > Juan,
> >
> >   You will have to record an animation in a format that can be inserted
> > into PowerPoint (on a Mac that format is QuickTime, not so sure about
> > PC's).  The Ball&Stick program will record animations in QuickTime
> > format.
> >
> > Regards,
> > Abby
> >
> >
> > _____________________________________________
> >
> > Abby L. Parrill                 (901)678-2638
> > Assistant Professor             (901)678-3447
> > Department of Chemistry
> > University of Memphis
> > Memphis, TN  38152       [email-masked]
> >
> > Computational Research on Materials Institute
> > at The University of Memphis (CROMIUM)
> > _____________________________________________
> >
> >
> >     ---------------------------------------------------------------
> >
> > Subject: Re: CCL:Animations in Power Point
> > Date: Tue, 11 May 1999 09:39:51 -0700
> > From: "Jeffrey L. Nauss" <[email-masked]>
> > To: Juan Frau Munar <juan>
> >
> >
> > WebLab Viewer from MSI
> > (http://www.msi.com/solutions/products/weblab/viewer/index.html) can allow
> > interactive molecular graphics to be included into PowerPoint presentations.
> >
> > --
> > Jeffrey L. Nauss, PhD           Phone: (619) 799-5555
> > Product Specialist, Simulations Fax: (619) 458-0136
> > Molecular Simulations Inc.              E-mail: [email-masked]
> > 9685 Scranton Road
> > San Diego, CA 92121
> >
> >     ---------------------------------------------------------------
> >
> > Subject: Re: CCL:Animations in Power Point
> > Date: Tue, 11 May 1999 20:25:33 +0200
> > From: Jordi Villa <[email-masked]>
> > To: Juan Frau Munar <juan>
> > References: <[email-masked]>
> >
> > Once you get the frames for the movie you can combine them with the
> > GIFCON program in a single movie. This might work. I am sorry I do not
> > have any web address for GIFCON.
> >
> > Jordi
> >
> >
> > --
> > Jordi Vill`a
> > Research Group on Medical Informatics
> > Carrer del Doctor Aiguader 80
> > E-08003 Barcelona
> > Tlf: 34-93-2211009           Fax: 34-93-2213237
> > [email-masked]         http://www1.imim.es/~jvilla
> >
>     ---------------------------------------------------------------
>
> Subject: Re: CCL:Animations in Power Point
> Date: Tue, 11 May 1999 11:37:33 -0700 (PDT)
> From: Roy Jensen <[email-masked]>
> To: Juan Frau Munar <juan>
>
> Juan
>
> PowerPoint can present videos in AVI format.
>
> Does the program you use to visualize the molecule have the capability of
> making videos in AVI or MPEG format? There are several conversion
> utilities on the 'net if only MPEG. Microsoft Camcorder (distributed with
> Office 97) can record off the screen to make a video that can be
> subsequently edited. [This information obtained from the PowerPoint help
> menu.]
>
> Roy Jensen
>
>     ---------------------------------------------------------------
>
> Subject: CCL:Animations in Power Point
> Date: Tue, 11 May 1999 12:20:20 -0700 (PDT)
> From: Eugene Leitl <[email-masked]>
> To: Juan Frau Munar <juan>
> References: <[email-masked]>
>
> Instead of kludging yourself around a proprietary format, why not
> using mpg?
>
> Regards,
> Eugene Leitl
>
>     ---------------------------------------------------------------
>
> Subject: Re: CCL:Animations in Power Point
> Date: Wed, 12 May 1999 09:48:48 +0900
> From: Kazuo Teraishi <[email-masked]>
> To: Juan Frau Munar <juan>
> References: <[email-masked]>
>
> Hello Juan
>
> I have done exactly what you want using Chem3D on Macintosh.
> Chem3D can rotate the molecule 360 deg. with a given angle step
> (you can change the smoothness by changing the step size).
> Then you can save it as a QuickTime movie. Then insert the movie
> on your PowerPoint slide. You can initiate the animation either opening
> that page or clicking once on the page depending on your favor.
>
> --
> Kazuo Teraishi; Dr.
> Nippon Zeon Co. Ltd.
>
>     ---------------------------------------------------------------
>
> Subject: Re: CCL:Animations in Power Point
> Date: Wed, 12 May 1999 12:15:57 +1000
> From: "Kieran F Lim (Lim Pak Kwan)" <[email-masked]>
> To: Juan Frau Munar <juan>
>
> Juan Frau
>
> I create such animations using Chem3D (from Cambridge Soft, the folk
> who also make ChemDraw) and then save the animation as a Quicktime movie.
> this can be inserted into PowerPoint using
>   insert --> movies
>
> unfortunately the Office 97 version of PowerPoint (for PC's) does NOT
> support Quicktime so this will only work for Office 95 (and earlier)
> or on Macintoshes (all versions including Office 98).
>
> Kieran
> ------------------------------------------------------------
>  Dr Kieran F Lim             Biol. and Chemical Sciences
>  (Lim Pak Kwan)              Deakin University
>  ph:  + [61] (3) 5227-2146   Geelong          VIC   3217
>  fax: + [61] (3) 5227-1040   AUSTRALIA
>  mailto:[email-masked]    http://www.deakin.edu.au/~lim
>
>     ---------------------------------------------------------------
>
> Subject: CCL:Animations in Power Point
> Date: Wed, 12 May 1999 07:52:08 +0300
> From: Jan Dillen <[email-masked]>
> Organization: University of Stellenbosch
> To: Juan Frau Munar <juan>
> CC: [email-masked]
> References: <[email-masked]>
>
> >
> Try MSI's WebLab Viewer (http://www.msi.com).
>
> Greetings
>
> Jan Dillen.
>
>     ---------------------------------------------------------------
>
> Subject: Re: CCL:Animations in Power Point
> Date: Wed, 12 May 1999 09:21:44 +0100
> From: Mark Forster <[email-masked]>
> Organization: NIBSC
> To: Juan Frau Munar <juan>
> References: <[email-masked]>
>
> Dear Juan
>
> If it has to be powerpoint then try the free Weblab ViewerLite from MSI
> at the web site http://www.msi.com/download/index.html This allows OLE
> to be used to embed a molecule into a Word/Powerpoint/Excel document.
>
> For a non Microsoft specific solution used an animated GIF in a web page.
>
> Hope this helps.
>
> Mark
>
> --
>
>   Dr Mark J Forster Ph.D.
>   Principal Scientist
>   Informatics Laboratory
>   National Institute for Biological Standards and Control
>   Blanche Lane, South Mimms,
>   Hertfordshire EN6 3QG, United Kingdom.
>
>   Tel  +44 (0)1707 654753
>   FAX  +44 (0)1707 646730
>   E-mail  [email-masked]
>
>     ---------------------------------------------------------------
>
> Subject: Re: CCL:Animations in Power Point
> Date: Wed, 12 May 1999 14:28:10 -0500
> From: Amit Kulkarni <[email-masked]>
> To: Jan Dillen <[email-masked]>, Juan Frau Munar <juan>
> CC: [email-masked]
> References: <[email-masked]>
>
> How do you import the moving object from weblab viewer to powerpoint?
>
>
>     ---------------------------------------------------------------
>
> Subject: CCL:Animations in Power Point
> Date: Thu, 13 May 1999 09:13:41 +0300
> From: Jan Dillen <[email-masked]>
> Organization: University of Stellenbosch
> To: [email-masked]
> CC: Amit Kulkarni <[email-masked]>
> References: <[email-masked]> <[email-masked]>
>
> Amit Kulkarni wrote:
> >
> > How do you import the moving object from weblab viewer to powerpoint?
> >
>
> 1. I am using the "ViewerPro" version. You pay for it, but I find
>    it a good investment. My understanding is that the
>    difference with the free "ViewerLite" version is that the latter
>    does not have the capability to sketch & build molecules.
> 2. Load (or build) the molecule in WebLab
> 3. Select it
> 4. Edit:Copy
> 5. Go to Powerpoint
> 6. Edit:Paste Special. This inserts an OLE object.
> 7. Selecting the OLE object activates WebLab in the background. You
>    can now rotate, zoom, translate and even sketch (at least with
> ViewerPro).
>
> Jan.
>     ---------------------------------------------------------------
>
> Subject: CCL:Animations in Power Point
> Date: Thu, 13 May 1999 11:18:10 +0300
> From: Jan Dillen <[email-masked]>
> Organization: University of Stellenbosch
> To: Amit Kulkarni <[email-masked]>
> CC: [email-masked]
> References: <[email-masked]> <[email-masked]>
>
> Amit Kulkarni wrote:
> >
> > How do you import the moving object from weblab viewer to powerpoint?
> >
>
> As an afterthought I should add that my copy & paste solution may
> give you too much of an "active" molecule.
>
> I you only want a rotating molecule without any need for additional
> manipulation, then an animated GIF should do the trick. I have
> used WWW Gif Animator 1.1 in the past, and it works well.
>
> Jan.
--
-- 

Juan Frau Munar
Universitat Illes Balears
Departament de Quimica
Palma de Mallorca - 07071
Baleares. Spain

email: [email-masked]
fax:  971 - 173426
telf: 971 - 173254

---

From: [email-masked]
Date: Tue, 18 May 1999 15:28:59 +0100

Hello

Has anyone looked at SOMFA from Graham Richards group?
(JMedChem,1999,42,573-583).

It appears to me that the "new" method described is equivalent
to extracting the first PLS latent variable (LV) and no more; ie SOMFA
r2 = COMFA PLS LV_1 r2 (for identical fields, resolution
and other set up parameters). 

If I am right then the method is surely limited since many 3D-QSAR
models use >one LV?!

Can anyone confirm (or deny) my opinion?

David Turner

Dr David Turner
Dept of Information Studies, Sheffield University
Sheffield, S10 2TN          Tel. 0114 2 222 650
E-mail: [email-masked]