Subject: Re: Tinker and benzene deriv.

From: "Tamas Gunda" <[email-masked]>
Date: Tue, 8 Jun 1999 11:53:01 +1

Xavier Fradera wrote

> Hi,
> 
> a few days ago, I asked for a program that could convert sybyl atom types to MM2 or other force-
> fields for use in tinker. A. Stevens and C. Gonzalez suggested using the Babel program.
> 
> I have tried babel-1.6. It can read sybyl mol2 fields and write MM2, MM3 and tinker input files,
> among other. However, I am not absolutely sure that the atom type conversion is done adequately.
> For instance, I have tried translating a mol2 file for a small molecule (benz.mol2) to a tinker
> file (benz.xyz) (files are at the end) The atom types generated for a tinker output coincide with 
> those generated for MM2 and MM3, so i tried running tinker single-point energy calculations using 
> the MM2, MM3 and tinker parameter sets. In all cases, tinker fails to calculate the energy because 
> it finds bonds (and torsions) for which it has no parameters, e.g., for the MM2 force-field:
> 
>  Undefined Bond Stretching Parameters :
> 
>  Type             Atom Names           Atom Classes
> 
>  Bond            1-C       7-C+            2   30
>  Bond            7-C+      8-N            30    9
>  Bond            7-C+      9-N            30    9

Dear Xavier,

I am not a great expert in Tinker, but I as far as I know, Tinker
is parametrized specially for proteins. Therefore it is understandable
that it lacks parameters in the case of other type of compounds,
when it tries to assignate the force field atom types.
The xmol type xyz file, which was at the end of your letter, does
not contain any info about force field atom types, it contains only
elemental symbols and the coordinates and connections.   

You should try other force field representations, or obtain
the missing parameters from the literature. Unfortunately,
this happens quite often with "exotic" molecules.

best regards

tamas Gunda

************************************************************************
   Dr Tamas E. Gunda                   phone: (+36-52) 316666-2479
   Research Group of Antibiotics       fax  : (+36-52) 310936
   L. Kossuth University               e-mail: [email-masked]
   POBox 36                     http://dragon.klte.hu/~gundat               
   H-4010 Debrecen
   Hungary
************************************************************************

---

From: Max Valdez <[email-masked]>
Date: Tue, 08 Jun 1999 11:44:32 -0600

Hi Everybody:

    I have the same problem that Tamas Gunda has, I would any info on new programs to treat "exotic
molecules", it has been a headache trying every program Ii found and with none of it I've been able to
calculate anything because of the lack of some parameter.

    Would it be possible that someone has parameters for MM2 or MM3 for tinker or any other program like
it??

    Best Regards

   Max Valdez