Subject: CAS opt in G94/98

From: "Nathaniel O. J. Malcolm" <[email-masked]>
Date: Thu, 24 Jun 1999 09:43:30 -0700

Hi CCL-ers,
	I was wondering if anyone had managed to run a CAS optimization within
Gaussian with 
a basis containing g-functions (e.g cc-pVQZ on Si). The problem I encounter
is that the code crashes trying to pick an algorithm for calculating the
derivative integrals, rather than actually tring to calculate them!
This happens in l702, I've tried to force a particular algorithm using but
it just crashes trying to pick the algorithm in l703 instead. I have of
course tried to get in touch with Gaussianhelp about this with no response
to date.

any clues gratefully recieved

noj

----------------------------------------------------------------------------
--------------------------------------------------------
Dr Noj Malcolm
Department of Chemistry
Texas A&M University
College Station
TX 77842
----------------------------------------------------------------------------
--------------------------------------------------------

---

From: Dmitry Khoroshun <[email-masked]>
Date: Thu, 24 Jun 1999 11:35:20 -0400 (EDT)

Hello!

Looking at the G98 iops at www.gaussian.com/iops.htm 
particularly at iop 11 in overlay 7, one notices that
there is no algorithm in Gaussian which is able to perform
derivatives higher than f. For an independent reader,
it would mean that the calculation you are trying to
perform is not possible with G98.

While it may be possible to actually do something, most likely
it may involve writing your own code. Do you have any information
in your hands which allows to assume g98 can perform such a calculation?
Which algorithm are you trying to enforce -- some undocumented features
in g98, some hack, back door or easter egg? If not, why would one try to do it?

Sincerely,
Dmitry Khoroshun
[email-masked]

According to Nathaniel O. J. Malcolm:
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>