Subject: Chemistry Educational software

From: "Dr. Bharatam V. Prasad" <[email-masked]>
Date: Wed, 14 Jul 1999 13:45:08 -0500

Chemistry Educational Packages 

Dear CCLers, 

	This is a request from an upcoming Chemistry School 
	which does not have funds for the purchase of chemisty 
	Educational software.  

	If any of the members of the CCL can spare the Educational 
	software packages (at least the old versions)
	for an upcoming chemistry school please send them to the 
	address given below.  Software related to to any 
	branch of chemistry is welcome.  
	
	If any of the members can freely give the old versions of 
	their theoretical chemistry packages (quantum mechanics, 
	statistical mechanics, molecular mechanics, molecular modeling,
	biological activity type, polymer chemistry, neural networks, 
	molecular building, molecular graphics, drug design etc.) 
	it will clearly  help.  

	The platforms available are the IBM compatible PC pentium.
				        Silicon Graphics O2.
				      
	Executable versions and / or the source codes 	will be useful. 		 

	My current address is 
	
		Prasad V. Bharatam
		Department of Chemistry
		University of Alabama at Birmingham
		Birmingham, AL 35294-1240
		Phone : 205-934-2481

	I shall carry the material to 	Department of Chemistry
					Guru Nanak Dev University
					Amritsar - 143 005
					India
					
	Thanking you, 

					Prasad

---

From: Anna Russell <[email-masked]>
Date: Wed, 14 Jul 1999 13:35:23 -0700

Try to call Science Media in San Diego :619-6259261
Anna

Dr. Bharatam V. Prasad wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody    |   [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]